RSS-Feeds sind nicht aufgeführt, oder Sie können RSS-Feeds in Internet Explorer nicht abonnieren.

Wichtig

Die Internet Explorer 11-Desktopanwendung wird für bestimmte Versionen von Windows 10 eingestellt und ab dem 15. Juni 2022 nicht mehr unterstützt.

Sie können mit dem Internet Explorer-Modus in Microsoft Edge weiterhin auf ältere Websites zugreifen, für die Internet Explorer erforderlich ist. Anleitung.

Die Internet Explorer 11-Desktopanwendung wird schrittweise an den schnelleren, sichereren Microsoft Edge-Browser umgeleitet und letztendlich über Windows Update deaktiviert werden. Deaktivieren von IE heute.

Dieser Artikel enthält die Schritte zum Beheben des Problems, dass die RSS-Feeds (Really Simple Syndication) nicht aufgeführt sind oder Sie die RSS-Feeds nicht in Internet Explorer abonnieren können.

Ursprüngliche Produktversion:   Internet Explorer
Ursprüngliche KB-Nummer:   926448

Problembeschreibung

In Internet Explorer abonnieren Sie RSS-Feeds (Really Simple Syndication). Dann treten möglicherweise ein oder mehrere der folgenden Probleme auf:

  • Die RSS-Feeds, die Sie abonnieren, sind in Internet Explorer nicht aufgeführt.
  • RSS-Feeds können in Internet Explorer nicht abonniert werden.

Ursache

Diese Probleme können aus einem der folgenden Gründe auftreten:

  • Die Feedspeicherdatei ist beschädigt.
  • Es liegt ein Problem mit dem Benutzerprofil vor.
  • Es liegt ein Problem mit einem Browser-Add-On vor.
  • Ein Proxyserver leitet möglicherweise die Formularauthentifizierungsseite um, wenn Sie versuchen, Feeds zu abonnieren.

Lösung

Führen Sie die folgenden Schritte aus, um Probleme mit fehlenden Feeds zu beheben oder Probleme zu beheben, wenn Sie versuchen, neue Feeds zu abonnieren:

  1. Starten Sie Internet Explorer.

  2. Fügen Sie einen Feed von einer alternativen vertrauenswürdigen Website hinzu.

  3. Melden Sie sich als anderer Benutzer an, und testen Sie den Feed. Wenn das Problem behoben ist, können Sie das neue Benutzerprofil verwenden, um mit RSS-Feeds zu arbeiten.

  4. Wenn das Problem weiterhin besteht, testen Sie im Internet Explorer-Modus (keine Add-Ons). Gehen Sie dazu wie folgt vor:

    1. Klicken Sie auf "Start", zeigen Sie auf "Alle Programme", zeigen Sie auf "Zubehör" und dann auf "Systemtools".
    2. Klicken Sie auf Internet Explorer (keine Add-Ons).

    Hinweis

    Wenn das Problem in diesem Modus behoben ist, verwenden Sie die Option "Add-Ons verwalten", die im Menü "Extras" verfügbar ist, um die spezifischen Browser-Add-Ons zu isolieren, die das Problem verursachen.

  5. Wenn das Problem weiterhin besteht, entfernen Sie die RSS-Feeds, und importieren Sie sie erneut. Gehen Sie dazu wie folgt vor:

    1. Exportieren Sie die Feeds auf dem Computer in eine Datei. Weitere Informationen zum Exportieren von RSS-Feeds finden Sie im Abschnitt "Importieren oder Exportieren von RSS-Feeds".

    2. Schließen Sie Internet Explorer.

    3. Entfernen Sie die RSS-Feeds, indem Sie die Dateien aus dem folgenden Ordner entfernen:
      %userprofile% \Local Settings\Application Data\Microsoft\Feeds

    4. Öffnen Sie Internet Explorer, und fügen Sie dann einen Feed von einer vertrauenswürdigen Website hinzu.

    5. Stellen Sie sicher, dass der RSS-Feed von einer vertrauenswürdigen Website ordnungsgemäß funktioniert.

    6. Importieren Sie die Feeds aus der Datei, die Sie in Schritt 5a weiter oben in diesem Abschnitt exportiert haben. Dies sind die Feeds, die Sie zuvor abonniert haben. Weitere Informationen zum Importieren von RSS-Feeds finden Sie im Abschnitt "Importieren oder Exportieren von RSS-Feeds".

  6. Wenn Sie festgestellt haben, dass der Proxyserver die Formularauthentifizierungsseite umleitet, können Sie möglicherweise die Proxyeinstellung ändern, um die Feeds zurückzugeben.

    Hinweis

    Die RSS-Feedfunktion von Internet Explorer unterstützt die Formularauthentifizierungsseite für eine Anforderung für die Feeds nicht.

Importieren oder Exportieren von RSS-Feeds

Führen Sie die folgenden Schritte aus, um RSS-Feeds in Internet Explorer zu exportieren oder zu importieren:

  1. Klicken Sie im Menü "Datei" auf "Importieren und Exportieren".

  2. Klicken Sie im Assistenten Import/Export auf "Weiter".

  3. Klicken Sie in der Aktion zum Ausführen einer Liste auf "Feeds exportieren" oder "Feeds importieren" entsprechend Ihrer Situation, und klicken Sie dann auf "Weiter".

  4. Führen Sie die Schritte im Assistenten Import/Export aus, um Feeds in eine Datei zu importieren oder zu exportieren.