Fehler "Konnte nicht heruntergeladen werden" beim Herunterladen von Dateien von sicheren Websites in Internet Explorer 9 und höher
Wichtig
Die Internet Explorer 11-Desktopanwendung wird für bestimmte Versionen von Windows 10 eingestellt und ab dem 15. Juni 2022 nicht mehr unterstützt.
Sie können mit dem Internet Explorer-Modus in Microsoft Edge weiterhin auf ältere Websites zugreifen, für die Internet Explorer erforderlich ist. Anleitung.
Die Internet Explorer 11-Desktopanwendung wird schrittweise an den schnelleren, sichereren Microsoft Edge-Browser umgeleitet und letztendlich über Windows Update deaktiviert werden. Deaktivieren von IE heute.
Dieser Artikel enthält Informationen zum Beheben des Fehlers "Konnte nicht heruntergeladen werden", der auftritt, wenn Sie versuchen, Dateien mit Internet Explorer 9 oder einer neueren Version herunterzuladen.
Ursprüngliche Produktversion: Internet Explorer 9 und höhere Versionen
Ursprüngliche KB-Nummer: 2549423
Problembeschreibung
Sie können keine Dateien von einer Website herunterladen oder anzeigen, wenn Sie eine Verbindung mit der Website über HTTPS (sichere Websites) mit Internet Explorer 9 oder einer neueren Version herstellen. Sie besuchen beispielsweise eine sichere Website wie eine Bank oder ein anderes Finanzinstitut und versuchen, eine PDF-Datei herunterzuladen oder anzuzeigen. Die Datei wird in Internet Explorer nicht angezeigt, und möglicherweise wird eine Fehlermeldung angezeigt, die der folgenden ähnelt:
Fehlermeldung 1
Internet Explorer kann nicht heruntergeladen werden
Fehlermeldung 2
<Filename> konnte nicht heruntergeladen werden
Dieses Problem tritt auf, wenn die Option "Verschlüsselte Seiten nicht auf Datenträger speichern" in Internet Explorer ausgewählt ist.
Hinweis
Informationen zu Internet Explorer 8 finden Sie in der Fehlermeldung "Internet Explorer kann nicht heruntergeladen werden", wenn Sie eine HTTPS-URL zum Öffnen eines Office-Dokuments oder einer PDF-Datei verwenden.
Ursache
Zum Herunterladen von Dateien muss Internet Explorer einen Cache oder eine temporäre Datei erstellen. In Internet Explorer 9 oder einer neueren Version wird keine Cachedatei erstellt, wenn die Datei über HTTPS übermittelt wird und Antwortheader festgelegt sind, um das Zwischenspeichern zu verhindern. Wenn die Option "Verschlüsselte Seiten nicht auf Datenträger speichern" festgelegt ist, wird keine Cachedatei erstellt. Daher schlägt der Download fehl.
Auflösung – Methode 1
Um dieses Problem zu beheben, versuchen Sie zunächst Methode 1. Wenn Methode 1 fehlschlägt, wechseln Sie zu Methode 2.
- Klicken Sie im Menü "Extras" in Internet Explorer 9 oder höher auf "Internetoptionen" und dann auf die Registerkarte "Erweitert".
- Klicken Sie, um das Kontrollkästchen aus dem Kontrollkästchen "Verschlüsselte Seiten nicht auf Datenträger speichern" im Bereich "Sicherheit" zu deaktivieren, und klicken Sie dann auf "OK". (Dies ist die Standardeinstellung für Internet Explorer.)
Auflösung – Methode 2
Starten Sie den Registrierungs-Editor.
Suchen Sie für eine Benutzereinstellung den folgenden Registrierungsschlüssel:
HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Internet SettingsSuchen Sie für eine Computereinstellung den folgenden Registrierungsschlüssel:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Internet SettingsKlicken Sie im Menü "Bearbeiten" auf "Wert hinzufügen", und fügen Sie dann den folgenden Wert hinzu:
BypassSSLNoCacheCheck=Dword:00000001Beenden Sie den Registrierungs-Editor.