Fehler "Ihre Internetsicherheitseinstellungen haben das Öffnen einer oder mehrerer Dateien verhindert" beim Öffnen von Dateien

Wichtig

Die Internet Explorer 11-Desktopanwendung wird für bestimmte Versionen von Windows 10 eingestellt und ab dem 15. Juni 2022 nicht mehr unterstützt.

Sie können mit dem Internet Explorer-Modus in Microsoft Edge weiterhin auf ältere Websites zugreifen, für die Internet Explorer erforderlich ist. Anleitung.

Die Internet Explorer 11-Desktopanwendung wird schrittweise an den schnelleren, sichereren Microsoft Edge-Browser umgeleitet und letztendlich über Windows Update deaktiviert werden. Deaktivieren von IE heute.

Dieser Artikel enthält die Methoden zum Beheben der Fehlermeldung, die beim Öffnen von Dateien mithilfe von Internet Explorer in Windows 7 auftritt.

Ursprüngliche Produktversion:   Internet Explorer, Windows 7
Ursprüngliche KB-Nummer:   2588679

Problembeschreibung

Wenn Sie versuchen, eine Datei mithilfe von Internet Explorer in Windows 7 zu öffnen, wird die folgende Fehlermeldung angezeigt:

Diese Dateien können nicht geöffnet werden.
Ihre Internetsicherheitseinstellungen haben verhindert, dass eine oder mehrere Dateien geöffnet werden.

Screenshot des Dialogfelds "Fehlermeldung".

Ursache

Dieses Problem kann auftreten, da die folgenden Bedingungen erfüllt sind:

  • Der Dateityp, den Sie öffnen möchten, wird als unsicher betrachtet.
  • Die Einstellung zum Starten von Anwendungen und unsicheren Dateien ist für die Zone, die dem Ursprung der Datei zugeordnet ist, auf "Deaktivieren" festgelegt.

Auflösung 1: Zurücksetzen der Einstellungen der Internet Explorer-Sicherheitszone auf die Standardebene

Führen Sie die folgenden Schritte aus, um die Sicherheitszoneneinstellungen von Internet Explorer auf die Standardebene zurückzusetzen:

  1. Starten Sie Internet Explorer.
  2. Klicken Sie auf "Tool" und dann auf "Internetoptionen".
  3. Klicken Sie auf die Registerkarte Sicherheit.
  4. Klicken Sie auf "Alle Zonen auf Standardebene zurücksetzen" und dann auf "OK".

Auflösung 2: Internet Explorer-Einstellungen zurücksetzen

Hinweis

Die Schritte in diesem Artikel lösen das Problem möglicherweise nicht vollständig. Wenn beispielsweise die aktuellen Internet Explorer-Einstellungen durch ein Gruppenrichtlinienobjekt (Group Policy Object, GPO) erzwungen werden, können diese Schritte das Problem möglicherweise nicht beheben. Wenn Sie weitere Unterstützung bei der Lösung des in diesem Artikel beschriebenen Problems benötigen, wenden Sie sich an den Microsoft-Kundensupport.

Weitere Informationen

Wenn Dateien auf einen lokalen Computer heruntergeladen werden, auf dem Windows XP Service Pack 2 oder höher ausgeführt wird, wird ein Sicherheitszonenbezeichner zusammen mit den Dateieigenschaften gespeichert. Dieser Bezeichner entspricht der Internet Explorer-Sicherheitszone, in der die Datei abgerufen wurde.

Wenn eine heruntergeladene Datei als unsicherer Dateityp identifiziert wird, wird die Option zum Starten von Anwendungen und unsicheren Dateien für die entsprechende Sicherheitszone nach einer von drei Optionen abgefragt: Aktivieren, Auffordern oder Deaktivieren. Das Dialogfeld, das im Abschnitt "Symptome" erwähnt wird, wird angezeigt, wenn die Option zum Starten von Anwendungen und unsicheren Dateien auf "Deaktiviert" festgelegt ist.

Weitere Informationen zu unsicheren Dateitypen finden Sie unter:

Weitere Informationen zum Verfahren zum Anwenden von Zonenbezeichnern auf Dateien finden Sie unter Informationen zum Anlagen-Manager in Microsoft Windows.

Weitere Informationen zu den Internet Explorer-Sicherheitszonen finden Sie unter Internet Explorer-Sicherheitszonenregistrierungseinträge für erweiterte Benutzer.