Internet Explorer reagiert möglicherweise nicht mehr, wenn der Zugriff auf den SmartScreen-Filterdienst blockiert ist

Wichtig

Die Internet Explorer 11-Desktopanwendung wird für bestimmte Versionen von Windows 10 eingestellt und ab dem 15. Juni 2022 nicht mehr unterstützt.

Sie können mit dem Internet Explorer-Modus in Microsoft Edge weiterhin auf ältere Websites zugreifen, für die Internet Explorer erforderlich ist. Anleitung.

Die Internet Explorer 11-Desktopanwendung wird schrittweise an den schnelleren, sichereren Microsoft Edge-Browser umgeleitet und letztendlich über Windows Update deaktiviert werden. Deaktivieren von IE heute.

Dieser Artikel enthält Lösungen zur Lösung des Problems, das Internet Explorer nicht reagiert, wenn der SmartScreen-Filterdienst deaktiviert ist.

Ursprüngliche Produktversion:   Internet Explorer 9
Ursprüngliche KB-Nummer:   2729494

Problembeschreibung

Stellen Sie sich folgendes Szenario vor: Sie verwenden Internet Explorer 8 oder Internet Explorer 9, um zu einer Website zu navigieren, und Sie haben diese Website auf eine Internet Explorer-Zone festgelegt, für die der SmartScreen-Filter aktiviert ist. Außerdem gilt Eine oder beide der folgenden Aussagen:

  1. Eine Firewall oder ein Netzwerkgerät blockiert die Kommunikation zwischen Ihrem Internet Explorer-Browser und der SmartScreen-Filterdienste-URL unter https://urs.microsoft.com .

  2. Sie durchsuchen die Website von einem Netzwerk aus, das keine aktive Verbindung mit dem Internet hat.

In diesem Szenario reagiert Internet Explorer möglicherweise nicht mehr.

Ursache

Die SmartScreen-Filterdienste werden über eine aktive Internetverbindung https://urs.microsoft.com bereitgestellt. Internet Explorer benötigt Zugriff auf diese Dienst-URL, um die Websites für eine Zone zu überprüfen, für die der SmartScreen-Filter aktiviert ist.

Lösung

Um dieses Problem zu beheben, wählen Sie eine der folgenden Optionen aus:

  1. Zulassen, dass Internet Explorer mit der SmartScreen-Filterdienst-URL kommuniziert, indem eine aktive Internetverbindung aktiviert oder die Firewall oder das Netzwerkgerät so konfiguriert wird, dass Verbindungen nicht blockiert werden, um die Blockierung http://urs.microsoft.com aufzuheben.

  2. Konfigurieren Sie Internet Explorer neu, sodass die websites, die Sie anzeigen möchten, auf eine Internet Explorer-Zone festgelegt sind, in der der SmartScreen-Filter deaktiviert ist.

  3. Deaktivieren Sie den SmartScreen-Filter im Abschnitt "Erweiterte Optionen" von Internet Explorer für den Fall, dass der Zugriff auf die SmartScreen-Filterdienst-URL dauerhaft blockiert wird.

Weitere Informationen

Weitere Informationen zu SmartScreen: Häufig gestellte Fragen finden Sie unter What is SmartScreen and how can it help protect me.