Wir konnten Sie nicht zu Ihrem Webseitenfehler in Internet Explorer 9 zurückkehren.

Wichtig

Die Internet Explorer 11-Desktopanwendung wird für bestimmte Versionen von Windows 10 eingestellt und ab dem 15. Juni 2022 nicht mehr unterstützt.

Sie können mit dem Internet Explorer-Modus in Microsoft Edge weiterhin auf ältere Websites zugreifen, für die Internet Explorer erforderlich ist. Anleitung.

Die Internet Explorer 11-Desktopanwendung wird schrittweise an den schnelleren, sichereren Microsoft Edge-Browser umgeleitet und letztendlich über Windows Update deaktiviert werden. Deaktivieren von IE heute.

Dieser Artikel enthält eine Lösung für das Problem, das Sie erhalten, dass Sie beim Versuch, eine Website mithilfe von Internet Explorer 9 zu besuchen, nicht zur <your webpage> Fehlermeldung zurückkehren konnten.

Ursprüngliche Produktversion:   Internet Explorer 9
Ursprüngliche KB-Nummer:   2506617

Problembeschreibung

Internet Explorer 9 funktioniert möglicherweise nicht mehr, wenn Sie eine Website besuchen. Wenn dieses Problem auftritt, wird möglicherweise eine Fehlermeldung angezeigt, die in der Benachrichtigungsleiste unten auf der Internet Explorer-Seite wie folgt aussieht:

Ein Problem mit dieser Webseite führte dazu, dass Internet Explorer die Registerkarte geschlossen und erneut öffnete.

Darüber hinaus werden Sie nicht an die Webseite zurückgegeben, und Internet Explorer zeigt die folgende Meldung auf der Seite an:

Wir konnten Sie nicht zu Ihrer Webseite zurückgeben.
Internet Explorer hat den Versuch, diese Website wiederherzustellen, beendet. Es scheint, dass die Website weiterhin ein Problem hat.

Ursache

Dieses Problem tritt aufgrund eines Problems mit Java Version 6 Update 22 und Java Version 6 Update 23 auf, das durch kürzliche Änderungen im Internet Explorer 9-Renderingmodul verfügbar gemacht wurde.

Lösung

Um dieses Problem zu umgehen, zeigen Sie diese Webseiten in der Internet Explorer 9-Kompatibilitätsansicht an. Die Kompatibilitätsansicht erzwingt, dass Internet Explorer die Webseite im Internet Explorer 8-Dokumentmodus rendert, der keine Änderungen von Internet Explorer 9 am Renderingmodul enthält.

Führen Sie die folgenden Schritte aus, um eine Website zur Kompatibilitätsansicht hinzuzufügen, wenn Sie diese Website nicht besuchen können:

  1. Starten Sie Internet Explorer.

  2. Drücken Sie die ALT-TASTE auf der Tastatur, um auf das Menü zuzugreifen.

  3. Wählen Sie Extras und dann Kompatibilitätsansicht Einstellungen aus.

  4. Geben Sie die Adresse der Website in das Textfeld Diese Website hinzufügen ein.

  5. Wählen Sie "Hinzufügen" aus, um die Website der Liste der Kompatibilitätsansicht hinzuzufügen, und schließen Sie dann das Fenster "Kompatibilitätsansicht Einstellungen".

  6. Besuchen Sie die Website erneut, um zu sehen, ob das Problem behoben ist.

    Weitere Informationen finden Sie im folgenden Video zum Hinzufügen einer Website zur Kompatibilitätsansicht, wenn Sie diese Website nicht besuchen können.

Gehen Sie folgendermaßen vor, um eine Website aus der Kompatibilitätsansicht zu entfernen:

  1. Starten Sie Internet Explorer.
  2. Drücken Sie die ALT-TASTE auf der Tastatur, um auf das Menü zuzugreifen.
  3. Wählen Sie Extras und dann Kompatibilitätsansicht Einstellungen aus.
  4. Wählen Sie die Website aus der Liste der Websites aus, die Sie der Kompatibilitätsansicht hinzugefügt haben.
  5. Wählen Sie "Entfernen" aus, um die Website aus der Liste der Kompatibilitätsansicht zu entfernen, und schließen Sie dann das Fenster "Kompatibilitätsansicht Einstellungen".