Visual Studio 2012 Help Viewer 2.0 stürzt ab

Dieser Artikel hilft Ihnen bei der Behebung des Absturzproblems des Microsoft Visual Studio 2012 Help Viewer.

Originalversion des Produkts:   Visual Studio Premium 2012
Ursprüngliche KB-Nummer:   2879007

Problembeschreibung

Wenn Sie die Hilfe innerhalb von Visual Studio 2012 durch Drücken von F1 oder durch Auswählen von "Hilfe anzeigen" (STRG+F1) im Menü "Hilfe" auf der Standardsymbolleiste starten, tritt möglicherweise ein Problem auf, bei dem eine der folgenden Meldungen angezeigt wird:

  • Fehlermeldung 1

    CLR_EXCEPTION_System.IO.FileNotFoundException

  • Fehlermeldung 2

    Windows können HlpViewer.exe nicht finden. Stellen Sie sicher, dass Sie den Namen richtig eingegeben haben, und versuchen Sie es dann erneut.

Ursache

Der Hilfe-Viewer 2.0 oder eine seiner Komponenten fehlt oder ist beschädigt.

Lösung

Um dieses Problem zu beheben, müssen Sie alle Instanzen von Visual Studio 2010 schließen, das Applet "Programm und Features" aus dem Systemsteuerung öffnen, die installierte Instanz von Visual Studio 2012 auswählen, "Ändern" auswählen und mit der Option "Reparieren" fortfahren.

Persönliche Einstellungen zurücksetzen

Möglicherweise müssen Sie Ihre persönlichen Einstellungen im Dialogfeld **"**ExtrasOptions > " zurücksetzen, da diese Einstellungen beim Reparieren einer Anwendung überschrieben werden. Es wird empfohlen, dass Sie Ihre Einstellungen beibehalten, bevor Sie mit der Reparatur fortfahren. Wählen Sie im Hauptmenü "Extras" und dann "Einstellungen importieren und exportieren" aus.