Eine mit Microsoft Dynamics 365 App für Outlook nachverfolgte E-Mail oder ein Termin wird als Nachverfolgen ausstehend angezeigt.

Dieser Artikel bietet eine Lösung für das Problem, das die E-Mail oder der Termin, die mit Microsoft Dynamics 365 App für Outlook nachverfolgt wird, als Ausstehend angezeigt wird.

Gilt für: Microsoft Dynamics 365
Ursprüngliche KB-Nummer: 4345569

Symptome

Wenn Sie eine E-Mail oder einen Termin mithilfe von Microsoft Dynamics 365 App für Outlook nachverfolgen, wird die E-Mail nicht in Microsoft Dynamics 365 angezeigt. Wenn Sie das Element mit Microsoft Dynamics 365 App für Outlook anzeigen, wird das Element als Track pending... angezeigt.

Ursache

Wenn das Element als Ausstehend angezeigt wird, aber schließlich in Microsoft Dynamics 365 erstellt wird und zu Nachverfolgt wechselt, kann dies erwartet werden. Lesen Sie den Abschnitt Synchronisierung und Nachverfolgung des D365-App für Outlook-Benutzerhandbuchs , um zu erfahren, ob das Element voraussichtlich sofort von der App erstellt wird oder ob Server-Side Synchronization für die Erstellung/Nachverfolgung des Elements verantwortlich ist. Wenn das Element als Ausstehend anstelle von Nachverfolgt angezeigt wird, ist dies ein Hinweis darauf, dass das Element im nächsten Synchronisierungszyklus von Server-Side Synchronisierung verarbeitet wird, was bis zu 15 Minuten dauern kann.

Wenn das Element mehr als 20 Minuten lang als Ausstehend nachverfolgen angezeigt wird, lesen Sie den Abschnitt Lösung.

Lösung

Wenn ein Element mehr als 20 Minuten als Nachverfolgung ausstehend angezeigt wird, überprüfen Sie, ob der Postfachdatensatz des Benutzers in Dynamics 365 für die Verwendung Server-Side Synchronisierung konfiguriert ist und das Postfach erfolgreich getestet und aktiviert wurde.

  1. Greifen Sie als Benutzer mit der Rolle Systemadministrator auf Dynamics 365 zu.
  2. Navigieren Sie zu Einstellungen, und wählen Sie dann Email Konfiguration aus.
  3. Wählen Sie Postfächer aus, und ändern Sie dann die Ansicht in Aktive Postfächer.
  4. Suchen und öffnen Sie den Postfachdatensatz für den Benutzer.
  5. Vergewissern Sie sich, dass die Option Eingehende Email auf Serverseitige Synchronisierung oder Email Router festgelegt ist. Wenn es sich bei dem Element um einen Termin handelt, überprüfen Sie auch die Einstellung Termine, Kontakte und Aufgaben.
  6. Wenn der Status eingehender Email noch nicht als Erfolgreich angezeigt wird, wählen Sie Testen & Postfach aktivieren aus, und aktivieren Sie das Kontrollkästchen, das im Dialogfeld angezeigt wird.
  7. Wenn die Postfachtests nicht erfolgreich sind, überprüfen Sie die Nachrichten im Abschnitt Warnungen . Wenn eine Warnung einen Link Weitere Informationen enthält, wählen Sie diesen Link aus, um weitere Informationen zu erhalten.

Wenn das Postfach bereits erfolgreich getestet und aktiviert wurde, lesen Sie den Abschnitt Warnungen in ihrem Postfachdatensatz. Wenn Server-Side Synchronisierung erwartet wurde, dass das Element in Microsoft Dynamics 365 erstellt wird, sollten alle Fehler im Abschnitt Warnungen angezeigt werden.

Hinweis

Wenn im Abschnitt Warnungen keine Fehler angezeigt werden, navigieren Sie zu Einstellungen>Email Konfiguration>Email Konfigurationseinstellungen. Vergewissern Sie sich, dass im Abschnitt Warnungen konfigurieren die Optionen Fehler und Warnung ausgewählt sind. Wenn diese Optionen noch nicht ausgewählt wurden, aktivieren Sie diese Optionen, und wählen Sie OK aus. Reproduzieren Sie dann das Problem mit einem anderen Element, um festzustellen, ob Fehler oder Warnungen protokolliert werden, nachdem das Element mehr als 20 Minuten lang als Nachverfolgen ausstehend angezeigt wurde.