IncomingEmailRejected-Fehler beim Versuch, Dynamics 365 App für Outlook zu installieren

Dieser Artikel hilft Ihnen, das Problem zu beheben, das auftritt, wenn Sie versuchen, Dynamics 365 App für Outlook zu installieren.

Gilt für: Microsoft Dynamics 365
Ursprüngliche KB-Nummer: 3211627

Symptome

Wenn Sie versuchen, Dynamics 365 App für Outlook zu installieren, wird in der Spalte Statusdas Problem beim Hinzufügen zu Outlook angezeigt. Wenn Sie auf den Link Weitere Informationen klicken, wird ein Dialogfeld mit den folgenden Details angezeigt:

Beim Hinzufügen der App zu Outlook ist ein Problem aufgetreten.
Crm: IncomingEmailRejected

Ursache

Dieser Fehler kann aus einem der folgenden Gründe auftreten:

  • Die E-Mail-Adresse für den Postfachdatensatz in Dynamics 365 wurde nicht genehmigt.
  • Das Exchange-Postfach ist derzeit mit einem anderen Dynamics 365 organization verknüpft. Ein Exchange-Postfach (E-Mail-Adresse) kann nur Termine, Kontakte und Aufgaben mit einem organization synchronisieren, und ein Benutzer, der zu diesem organization gehört, kann nur Termine, Kontakte und Aufgaben mit einem Exchange-Postfach synchronisieren.

Lösung

Überprüfen Sie, ob die E-Mail-Adresse für das Postfach genehmigt und dem gewünschten Dynamics 365 organization zugeordnet ist.

  1. Melden Sie sich bei Dynamics 365 als Benutzer mit der Rolle Systemadministrator an.
  2. Klicken Sie auf Einstellungen und dann auf Email Konfiguration.
  3. Klicken Sie im Bereich Email Konfiguration auf Postfächer, und ändern Sie dann die Ansicht von Meine aktiven Postfächer in Aktive Postfächer.
  4. Wählen Sie den Postfachdatensatz aus, bei dem der Fehler aufgetreten ist, und klicken Sie dann auf Email genehmigen.
  5. Nachdem die E-Mail-Adresse genehmigt wurde, klicken Sie auf die Schaltfläche & Postfächer aktivieren .
  6. Stellen Sie sicher, dass Sie im Dialogfeld Test Email konfiguration die Option Elemente mit Exchange aus diesem Dynamics 365 Organisation synchronisieren auswählen, auch wenn Exchange für die Synchronisierung mit einer anderen Organisation festgelegt wurde, und klicken Sie dann auf OK.
  7. Nachdem das Postfach die Tests abgeschlossen hat, versuchen Sie erneut, Dynamics 365 App für Outlook zu installieren. Sie können dies finden, indem Sie auf Einstellungen und dann auf Dynamics 365 App für Outlook klicken.