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Behandeln von Problemen mit Bestellungen

Befolgen Sie die Anweisungen in diesem Artikel, um probleme zu beheben, die bei der Arbeit mit Bestellungen auftreten können.

Problem: Die Schaltfläche "Rechnung erstellen" wird in Bestellformularen nicht angezeigt.

Die Integration der Auftragsverarbeitung verbindet Dynamics 365 Sales mit einer externen Anwendung zur Auftragsverarbeitung im Backoffice. Wenn diese Option aktiviert ist, kann ein in Dynamics 365 Sales erstellter Verkaufsauftrag übermittelt und dann mit einer externen Auftragsverarbeitungsanwendung synchronisiert werden, in der der Lebenszyklus der Bestellung fortgesetzt wird.

Ursache

Wenn die Integration der Auftragsverarbeitung aktiviert ist, wird den Benutzern die Schaltfläche Rechnung erstellen in Den Bestelldatensätzen nicht angezeigt.

Lösung

Um dieses Problem zu beheben, müssen Sie die Integration der Auftragsverarbeitung deaktivieren. Wenn die Integration unbeabsichtigt aktiviert ist, können Sie sie mit den folgenden Schritten deaktivieren:

  1. Wählen Sie in der Sales Hub-App am unteren Rand der Siteübersicht Bereich ändern und dann App-Einstellungen aus.

  2. Wählen Sie unter Allgemeine Einstellungen die Option Übersicht aus.

    Wenn die Verarbeitung von Verkaufsbestellungen bereits aktiviert ist, sehen Benutzer mit der Rolle "Systemadministrator" oder gleichwertigen Berechtigungen auf der Seite Übersicht die Einstellung zur Integration der Backoffice-Auftragsverarbeitung.

    Einstellung, um die Integration der Back-Office-Auftragsverarbeitung zu deaktivieren.

  3. Wählen Sie Verwalten aus.

  4. Um die Integration zu deaktivieren, legen Sie Auftragsverarbeitung aufAus fest, und wählen Sie dann Speichern aus.

    Legen Sie die Option Verkaufsauftragsverarbeitung auf Aus fest, wenn Sie die Integration deaktivieren möchten.

    Wichtig

    • Die Integrationseinstellung für die Verarbeitung von Back-Office-Bestellungen ist nur sichtbar, wenn die Auftragsverarbeitung bereits aktiviert ist.
    • Nachdem die Einstellung deaktiviert wurde, wird diese Einstellung den Benutzern nicht mehr angezeigt.
    • Diese Einstellung kann nur verwendet werden, um die Verarbeitung von Verkaufsbestellungen für den Fall zu deaktivieren, dass sie unbeabsichtigt durch eine Lösungsinstallation aktiviert wurde. Diese Einstellung kann nicht verwendet werden, um die Auftragsverarbeitung zu aktivieren. Informationen zum Aktivieren der Auftragsverarbeitung finden Sie unter Aktivieren der Integration der Auftragsverarbeitung.