Fehler beim Herstellen einer Verbindung mit Ihrem Microsoft Dynamics 365-Server bei Verwendung von Microsoft Dynamics 365 App für Outlook nicht möglich

Dieser Artikel bietet eine Lösung für das Problem, dass Sie Microsoft Dynamics 365 App für Outlook aufgrund des Fehlers Wir können keine Verbindung mit Ihrem Microsoft Dynamics 365 Server herstellen.

Gilt für: Microsoft Dynamics 365
Ursprüngliche KB-Nummer: 4341413

Symptome

Wenn Sie versuchen, die Microsoft Dynamics 365 App für Outlook zu verwenden, erhalten Sie die folgende Meldung:

"Wir können keine Verbindung mit Ihrem Microsoft Dynamics 365-Server herstellen. Versuchen Sie, die App zu schließen und erneut zu öffnen."

Wenn Sie Mehr anzeigen auswählen, wird möglicherweise die folgende Meldung angezeigt:

Timeout des Clientladeprogramms

Wenn Sie die App in Outlook Web Access (OWA) verwenden, wird möglicherweise unten auf dem Bildschirm die folgende Eingabeaufforderung angezeigt:

"Möchten Sie die Verwendung von zusätzlichem Speicher auf Ihrem Computer zulassen dynamics.com ?"

Wenn Sie den Internet-Explorer Browsercache löschen, scheint dieser Fehler möglicherweise behoben zu sein, kehrt aber schließlich zurück.

Ursache

Microsoft ist ein Problem bekannt, bei dem dieser Fehler auftreten kann, da internet Explorer so konfiguriert ist, dass die Zwischenspeicherung von Daten begrenzt wird. Wenn Sie die App mithilfe von Internet Explorer anzeigen, kann dies die Ursache des Fehlers sein. Wenn dieser Fehler bei Outlook Desktop auftritt, verwendet Outlook immer internet Explorer, um die App anzuzeigen.

Lösung

Microsoft arbeitet an einer Änderung, um dieses Problem zu vermeiden. In der Zwischenzeit können Sie die folgenden Schritte als mögliche Problemumgehung verwenden:

Option 1: Erhöhen des Datenbanklimits innerhalb der Internet-Explorer-Optionen

Abhängig von der Version Ihres Betriebssystems können Sie den Grenzwert möglicherweise in den Einstellungen von Internet Explorer ändern. Wenn Sie Windows 10 verwenden, wird diese Option nicht angezeigt, und Sie können stattdessen Option 2 verwenden.

  1. Öffnen Sie Internet Explorer.
  2. Wählen Sie in der oberen rechten Ecke das Zahnradsymbol und dann Internetoptionen aus.
  3. Wählen Sie auf der Registerkarte Allgemein im Abschnitt Browserverlaufdie Option Einstellungen aus.
  4. Wählen Sie die Registerkarte Caches und Datenbanken aus.
  5. Wenn die Option Benachrichtigen, wenn ein Websitecache oder eine Datenbank überschreitet angezeigt wird, ändern Sie den Wert in 200 , und wählen Sie OK aus. Alternativ können Sie aus der Liste der Websites auswählen dynamics.com und dann Grenzwert überschreiten auswählen. Wenn diese Optionen nicht angezeigt werden, fahren Sie mit Option 2 fort.
  6. Löschen Sie den Verlauf und cache des Internet-Explorer. Ausführliche Schritte finden Sie unter Anzeigen und Löschen des Browserverlaufs in Internet Explorer.

Option 2: Erhöhen des Datenbankgrenzwerts innerhalb der Registrierung

Wichtig

Dieser Abschnitt enthält Schritte, mit denen Sie erfahren, wie Sie die Registrierung ändern. Durch die falsche Bearbeitung der Registrierung können schwerwiegende Probleme verursacht werden. Daher ist es wichtig, bei der Ausführung der folgenden Schritte sorgfältig vorzugehen. Für zusätzlichen Schutz sichern Sie die Registrierung, bevor Sie sie ändern. Sie können die Registrierung wiederherstellen, wenn ein Problem auftritt. Weitere Informationen zum Sichern und Wiederherstellen der Registrierung finden Sie unter Sichern und Wiederherstellen der Registrierung in Windows.

Um den zulässigen Cachegrenzwert zu erhöhen, erstellen Sie den folgenden Registrierungseintrag:

Unterschlüssel: HKEY_LOCAL_MACHINE\Software\Policies\Microsoft\Internet Explorer\BrowserStorage\IndexedDBValue
Name: MaxTrustedDomainLimitInMB
Typ: REG_DWORD
Daten: 200

Führen Sie die folgenden Schritte aus, um diesen Registrierungseintrag zu erstellen:

  1. Wählen Sie Start und dann Ausführen aus, geben Sie regedit ein, und wählen Sie anschließend OK aus.

  2. Suchen Sie den folgenden Registrierungsunterschlüssel, und wählen Sie ihn aus. Wenn der Pfad zu diesem Speicherort nicht vorhanden ist, müssen Sie möglicherweise die genannten Schlüssel erstellen:

    HKEY_LOCAL_MACHINE\Software\Policies\Microsoft\Internet Explorer\BrowserStorage\IndexedDBValue

  3. Klicken Sie mit der rechten Maustaste auf IndexedDBValue, zeigen Sie auf Neu, und wählen Sie dann DWORD-Wert aus.

  4. Geben Sie im Feld Neuer Wert #1maxTrustedDomainLimitInMB ein, und drücken Sie dann die EINGABETASTE.

  5. Klicken Sie mit der rechten Maustaste auf MaxTrustedDomainLimitInMB, und wählen Sie dann Ändern aus.

  6. Wählen Sie Decimal aus, geben Sie 200 ein, und wählen Sie dann OK aus.

  7. Beenden Sie die Registrierung Editor, und starten Sie den Computer dann neu.

  8. Löschen Sie den Verlauf und cache des Internet-Explorer. Ausführliche Schritte finden Sie unter Anzeigen und Löschen des Browserverlaufs in Internet Explorer.

Weitere Informationen

Es gibt mehrere mögliche Ursachen für diesen Fehler. Wenn das Problem dadurch nicht behoben wird, finden Sie weitere mögliche Lösungen im folgenden Artikel:

Fehler "Wir können keine Verbindung mit Ihrem Microsoft Dynamics 365-Server herstellen" bei Verwendung von Dynamics 365 App für Outlook