Fehler beim Speichern der Anwendung in Intune

In diesem Artikel erfahren Sie, wie Sie ein Problem beheben, bei dem beim Versuch, eine Anwendung in Microsoft Intune zu aktualisieren, die Fehlermeldung "Anwendung fehlgeschlagen speichern" angezeigt wird.

Symptome

Ihnen ist eine benutzerdefinierte Intune Rolle zugewiesen. Die benutzerdefinierte Rolle enthält Berechtigungen, die zum Verwalten einer Anwendung erforderlich sind. Wenn Sie die Anwendung aktualisieren und versuchen, die Änderung zu speichern, wird die folgende Fehlermeldung angezeigt:

Fehler beim Speichern der Anwendung.
Sie verfügen nicht über ausreichende Berechtigungen zum Aktualisieren dieser Anwendung. Wenden Sie sich an Ihren Administrator.

Screenshot: Fehler beim Speichern der Anwendung fehlgeschlagen.

Ursache

Dieses Problem tritt auf, wenn die Zielgruppen der Anwendung nicht im Bereich (Gruppen) der benutzerdefinierten Rollenzuweisung enthalten sind.

Lösung

Um dieses Problem zu beheben, fügen Sie die Zielgruppen der Anwendung zu Bereich (Gruppen) in der benutzerdefinierten Rollenzuweisung hinzu.