Ereignis-ID 8208, 8200 oder 900 wird protokolliert

Dieser Artikel enthält eine Lösung für die Ereignis-ID 8208, 8200 oder 900.

Gilt für: Windows Server 2012 R2
Ursprüngliche KB-Nummer: 2958281

Symptome

Im Anwendungsprotokoll werden mindestens eine der folgenden Ereignis-IDs protokolliert:

Quelle: Microsoft-Windows-Security-SPP
Date: <DateTime>
Ereignis-ID: 900
Aufgabenkategorie: Keine
Ebene: Informationen
Schlüsselwörter: Klassisch
Benutzer: Nicht zutreffend
Computer: Server1.contoso.com
Beschreibung:
Der Softwareschutzdienst wird gestartet.
Parameters:caller=wsqmcons.exe

Protokollname: Anwendung
Quelle: Microsoft-Windows-Security-SPP
Date: <DateTime>
Ereignis-ID: 900
Aufgabenkategorie: Keine
Ebene: Informationen
Schlüsselwörter: Klassisch
Benutzer: Nicht zutreffend
Computer: Server1.contoso.com
Beschreibung:
Der Softwareschutzdienst wird gestartet.
Parameters:caller=WSHost.exe

Protokollname: Anwendung
Quelle: Microsoft-Windows-Security-SPP
Date: <DateTime>
Ereignis-ID: 8200
Aufgabenkategorie: Keine
Ebene: Fehler
Schlüsselwörter: Klassisch
Benutzer: Nicht zutreffend
Computer: Server1.contoso.com
Beschreibung:
Details zum Lizenzerwerbsfehler.
hr=0x80072EE7

Protokollname: Anwendung
Quelle: Microsoft-Windows-Security-SPP
Date: <DateTime>
Ereignis-ID: 8208
Aufgabenkategorie: Keine
Ebene: Fehler
Schlüsselwörter: Klassisch
Benutzer: Nicht zutreffend
Computer: Server1.contoso.com
Beschreibung:
Fehler beim Erwerb des Originaltickets (hr=0x80072EE7) für die Vorlagen-ID {99d92734-d682-4d71-983e-d6ec3f16059f}

Hinweis

Der 0x80072EE7 Fehlercode gibt an, dass das System nicht über den entsprechenden Internetzugriff verfügte, um das Windows Genuine Advantage-Ticket zu erhalten.

Ursache

Diese Ereignis-IDs können protokolliert werden, wenn eine Anwendung oder Komponente in Windows versucht, die Genuine Advantage-APIs zu überprüfen und aufzurufen, um ein Windows Genuine Advantage-Ticket zu erwerben, falls keins vorhanden ist. Diese Ereignis-IDs können beispielsweise in den folgenden Situationen protokolliert werden:

  • Sie melden sich für das Programm zur Verbesserung der Benutzerfreundlichkeit (Customer Experience Improvement Program, CEIP) an. (Aufrufer=wsqmcons.exe)
  • Sie installieren das Feature "Desktopdarstellung", das dann den Microsoft Store installiert. (Aufrufer=wshost.exe)

Hinweis

Wenn Sie versuchen, auf den Microsoft Store zuzugreifen, löst dies eine Anforderung für ein Windows Genuine Advantage-Ticket und den Versuch aus, ein Ticket durch Validierung zu erwerben.

Lösung

Die im Abschnitt "Symptome" erwähnten Ereignisse werden protokolliert, wenn das System keinen Zugriff auf das Internet hat. Um zu verhindern, dass diese Ereignisse auftreten, verbinden Sie das System mit dem Internet, und überprüfen Sie dann die Firewall- und Proxyeinstellungen.

Wenn Sie das System nicht mit dem Internet verbinden können, können Sie die folgenden Methoden verwenden, um die Ereignis-ID 900 abhängig von der Programmidentität des Aufrufers zu verhindern:

  • Wenn Caller=wsqmcons.exe, öffnen Sie Server-Manager, und deaktivieren Sie dann das Kontrollkästchen Teilnehmen, um sich vom CEIP zu abmelden.
  • Wenn Caller=wshost.exe, deaktivieren Sie die Microsoft Store-Anwendung, indem Sie Computerkonfiguration\Administrative Vorlagen\Windows-Komponenten\Store\Deaktivieren sie die Store-Anwendungsrichtlinie entweder im lokalen Gruppenrichtlinie oder in der Domäne deaktivieren.

Hinweis

Die Unfähigkeit, ein Windows Genuine Advantage-Ticket zu erhalten, verhindert möglicherweise nicht, dass die Komponente funktioniert. Das Vorhandensein dieser Ereignis-IDs bedeutet nicht, dass der Computer nicht echt ist oder dass ein Lizenzierungsproblem vorliegt.

Weitere Informationen

Das Feature "Genuine Advantage" ist für Clientbetriebssysteme konzipiert und wird in der Regel nicht auf einem Server gefunden. Es ist jedoch möglich, dass eine Windows-Komponente die Windows Genuine Advantage-APIs verwendet, wenn dies erforderlich ist.

Weitere Informationen zur Volumenaktivierung finden Sie im folgenden Microsoft TechNet-Thema:

Übersicht über die Volumenaktivierung

Weitere Informationen zu Windows Genuine Advantage finden Sie im folgenden Windows-Artikel:

Windows-Original: Häufig gestellte Fragen

Datensammlung

Wenn Sie Unterstützung vom Microsoft-Support benötigen, empfehlen wir Ihnen, die Informationen zu sammeln, indem Sie die Schritte unter Sammeln von Informationen mithilfe von TSS für Bereitstellungsprobleme ausführen.