Λήψη δεδομένων από αρχεία βιβλίου εργασίας του ExcelGet data from Excel workbook files

Εικονίδιο Excel

Το Microsoft Excel είναι μία από τις πιο ευρέως χρησιμοποιούμενες επιχειρηματικές εφαρμογές στον κόσμο.Microsoft Excel is one of the most widely used business applications around. Επίσης, είναι ένας από τους πιο συνηθισμένους τρόπους εισαγωγής των δεδομένων σας στο Power BI.It’s also one of the most common ways to get your data into Power BI.

Ποιους τύπους βιβλίων εργασίας υποστηρίζει το Power BI;What types of workbooks does Power BI support?

Το Power BI υποστηρίζει την εισαγωγή ή τη σύνδεση βιβλίων εργασίας που δημιουργήθηκαν στο Excel 2007 και νεότερες εκδόσεις.Power BI supports importing or connecting to workbooks created in Excel 2007 and later. Τα βιβλία εργασίας πρέπει να αποθηκευτούν στον τύπο αρχείου .xlsx ή .xlsm και να είναι μικρότερα από 1 GB.Workbooks must be saved as .xlsx or .xlsm file type and be under 1 GB. Ορισμένες δυνατότητες που περιγράφονται σε αυτό το άρθρο διατίθενται μόνο στις νεότερες εκδόσεις του Excel.Some features described in this article are only available in later versions of Excel.

Βιβλία εργασίας με περιοχές ή πινάκες δεδομένωνWorkbooks with ranges or tables of data

Αν το βιβλίο εργασίας σας αποτελείται από απλά φύλλα εργασίας με περιοχές δεδομένων, για να αξιοποιήσετε πλήρως τα δεδομένα σας στο Power BI, φροντίστε να μορφοποιήσετε αυτές τις περιοχές ως πίνακες.If your workbook has simple worksheets with ranges of data, to get the most out of your data in Power BI, be sure to format those ranges as tables. Με αυτόν τον τρόπο, κατά τη δημιουργία αναφορών στο Power BI, θα βλέπετε επώνυμους πίνακες και στήλες στο τμήμα παραθύρου "Πεδία", το οποίο διευκολύνει την απεικόνιση των δεδομένων σας.This way, when creating reports in Power BI, you’ll see named tables and columns in the Fields pane, making it much easier to visualize your data.

Βιβλία εργασίας με μοντέλα δεδομένωνWorkbooks with data models

Τα βιβλία εργασίας μπορούν να περιέχουν ένα μοντέλο δεδομένων στο οποίο έχουν φορτωθεί ένας ή περισσότεροι πίνακες δεδομένων χρησιμοποιώντας συνδεδεμένους πίνακες, το Power Query (Λήψη και Μετασχηματισμός στο Excel 2016) ή το Power Pivot.Workbooks can contain a data model with one or more tables of data loaded into it by using linked tables, Power Query (Get & Transform in Excel 2016), or Power Pivot. Το Power BI υποστηρίζει όλες τις ιδιότητες των μοντέλων δεδομένων όπως είναι οι σχέσεις, οι μετρήσεις, οι ιεραρχίες και τα KPI.Power BI supports all data model properties such as relationships, measures, hierarchies, and KPIs.

Σημείωση

Δεν είναι δυνατή η κοινή χρήση βιβλίων εργασίας που περιέχουν μοντέλα δεδομένων με μισθωτές Power BI.Workbooks with data models cannot be shared across Power BI tenants. Για παράδειγμα, ένας χρήστης που συνδέεται στο Power BI χρησιμοποιώντας έναν λογαριασμό contoso.com δεν μπορεί να μοιραστεί ένα βιβλίο εργασίας Excel με έναν χρήστη που συνδέεται χρησιμοποιώντας έναν λογαριασμό σύνδεσης Power BI από την τοποθεσία woodgrovebank.com.For example, a user who logs in to Power BI using a contoso.com account cannot share an Excel workbook with a user who logs in using a Power BI login account from woodgrovebank.com.

Βιβλία εργασίας με συνδέσεις σε εξωτερικές προελεύσεις δεδομένωνWorkbooks with connections to external data sources

Αν χρησιμοποιείτε το Excel για σύνδεση με μια εξωτερική προέλευση δεδομένων, όταν το βιβλίο εργασίας σας εισαχθεί στο Power BI, μπορείτε να δημιουργήσετε αναφορές και πίνακες εργαλείων που βασίζονται σε δεδομένα από αυτήν τη συνδεδεμένη προέλευση δεδομένων.If you use Excel to connect to an external data source, once your workbook is in Power BI, you can create reports and dashboards based on data from that connected data source. Μπορείτε επίσης να ρυθμίσετε την προγραμματισμένη ανανέωση, για να συνδέεστε απευθείας με την προέλευση δεδομένων και να λαμβάνετε ενημερώσεις αυτόματα.You can also setup Scheduled Refresh to automatically connect right to the data source and get updates. Δεν χρειάζεται πλέον να κάνετε μη αυτόματη ανανέωση από την κορδέλα "Δεδομένα" στο Excel.You’ll no longer need to refresh manually from the Data ribbon in Excel. Οι απεικονίσεις σε αναφορές και τα πλακίδια σε πίνακες εργαλείων που βασίζονται σε δεδομένα από αυτήν την προέλευση δεδομένων ενημερώνονται αυτόματα.Any visualizations in reports and tiles in dashboards based on data from that data source are updated automatically. Για να μάθετε περισσότερα, ανατρέξτε στο θέμα Ανανέωση δεδομένων στο Power BI.To learn more, see Data refresh in Power BI.

Βιβλία εργασίας με φύλλα Power View, Συγκεντρωτικούς πίνακες και γραφήματαWorkbooks with Power View sheets, PivotTables and charts

Ο τρόπος με τον οποίο εμφανίζονται ή δεν εμφανίζονται τα φύλλα PowerView, οι Συγκεντρωτικοί πίνακες και τα γραφήματά σας στο Power BI εξαρτάται από το σημείο όπου είναι αποθηκευμένο το αρχείο βιβλίου εργασίας και από τον τρόπο που επιλέγετε να το εισάγετε στο Power BI.How your PowerView sheets and PivotTables and charts appear, or not appear, in Power BI depends on where your workbook file is saved and how you choose to get it into Power BI. Θα εξετάσουμε αυτό το θέμα πιο αναλυτικά παρακάτω.We'll go into this more below.

Τύποι δεδομένωνData types

Το Power BI υποστηρίζει τους ακόλουθους τύπους δεδομένων: Ακέραιος αριθμός, Δεκαδικός αριθμός, Νομισματική μονάδα, Ημερομηνία, True/False, Κείμενο.Power BI supports the following data types: Whole Number, Decimal Number, Currency, Date, True/False, Text. Η επισήμανση των δεδομένων ως συγκεκριμένων τύπων δεδομένων στο Excel θα βελτιώσει την εμπειρία σας στο Power BI.Marking data as specific data types in Excel will improve the Power BI experience.

Προετοιμασία του βιβλίου εργασίας για το Power BIPrepare your workbook for Power BI

Παρακολουθήστε αυτό το χρήσιμο βίντεο για να μάθετε πώς μπορείτε να βεβαιωθείτε ότι τα βιβλία εργασίας Excel σας είναι έτοιμα για το Power BI.Watch this helpful video to learn more about how to make sure your Excel workbooks are ready for Power BI.

Το σημείο στο οποίο είναι αποθηκευμένο το αρχείο βιβλίου εργασίας σας είναι σημαντικόWhere your workbook file is saved makes a difference

Τοπικά - Αν αποθηκεύσετε το αρχείο βιβλίου εργασίας σε μια τοπική μονάδα δίσκου στον υπολογιστή σας ή σε μια άλλη θέση στον οργανισμό σας, μπορείτε να φορτώσετε το αρχείο στο Power BI.Local - If you save your workbook file to a local drive on your computer or another location in your organization, from Power BI you can load your file into Power BI. Στην πραγματικότητα, το αρχείο θα παραμείνει στον τοπικό σας δίσκο και, επομένως, δεν εισάγεται ολόκληρο το αρχείο στο Power BI.Your file will actually remain on your local drive, so the whole file isn’t really imported into Power BI. Αυτό που συμβαίνει στην πραγματικότητα είναι ότι δημιουργείται ένα νέο σύνολο δεδομένων στο Power BI και τα δεδομένα καθώς και το μοντέλο δεδομένων (αν υπάρχει) από το βιβλίο εργασίας φορτώνονται στο σύνολο δεδομένων.What really happens is a new dataset is created in Power BI and data and the data model (if any) from the workbook are loaded into the dataset. Αν το βιβλίο εργασίας περιέχει φύλλα Power View, αυτά θα εμφανιστούν στην τοποθεσία Power BI σας στην περιοχή "Αναφορές".If your workbook has any Power View sheets, those will appear in your Power BI site under Reports. Το Excel 2016 διαθέτει επίσης τη δυνατότητα Δημοσίευση (στο μενού Αρχείο).Excel 2016 also has the Publish feature (under the File menu). Ουσιαστικά, η χρήση της δυνατότητας Δημοσίευση είναι η ίδια με τη χρήση της επιλογής Λήψη δεδομένων > Αρχεία > Τοπικό αρχείο του το Power BI, αλλά συνήθως είναι πιο εύκολο να ενημερώσετε το σύνολο δεδομένων σας στο Power BI αν κάνετε τακτικά αλλαγές στο βιβλίο εργασίας.Using Publish is effectively the same as using Get Data > Files > Local File from Power BI, but is often easier to update your dataset in Power BI if you’re regularly making changes to the workbook.

OneDrive για επιχειρήσεις – Αν έχετε το OneDrive για επιχειρήσεις και εισέλθετε σε αυτό με τον ίδιο λογαριασμό που εισέρχεστε στο Power BI, αυτός είναι μακράν ο πιο αποτελεσματικός τρόπος για να διατηρείτε συγχρονισμένη την εργασίας σας στο Excel με το σύνολο δεδομένων, τις αναφορές και τους πίνακες εργαλείων σας στο Power BI. Επειδή τόσο το Power BI όσο και το OneDrive βρίσκονται στο cloud, το Power BI συνδέεται με το βιβλίο εργασίας σας στο OneDrive περίπου κάθε μία ώρα.OneDrive - Business – If you have OneDrive for Business and you sign into it with the same account you sign into Power BI with, this is by-far the most effective way to keep your work in Excel and your dataset, reports, and dashboards in Power BI in-sync. Because both Power BI and OneDrive are in the cloud, Power BI connects to your workbook file on OneDrive about every hour. Εάν εντοπιστούν αλλαγές, το σύνολο δεδομένων, οι αναφορές και οι πίνακες εργαλείων σας ενημερώνονται αυτόματα στο Power BI.If any changes are found, your dataset, reports, and dashboards are automatically updated in Power BI. Όπως ακριβώς και με την αποθήκευση του βιβλίου εργασίας σε μια τοπική μονάδα δίσκου, μπορείτε επίσης να χρησιμοποιήσετε την επιλογή "Δημοσίευση" για να ενημερώσετε άμεσα το σύνολο δεδομένων και τις αναφορές σας στο Power BI. Διαφορετικά, το Power BI θα κάνει συγχρονισμό αυτόματα, συνήθως μέσα σε μία ώρα.Just like if you saved your workbook to a local drive, you can also use Publish to update your dataset and reports in Power BI immediately; otherwise Power BI will automatically synchronize, usually within an hour.

OneDrive - Προσωπικό – Αν αποθηκεύετε τα αρχεία βιβλίων εργασίας σας στον προσωπικό σας λογαριασμό OneDrive, θα έχετε πολλά από τα ίδια πλεονεκτήματα όπως με το OneDrive για επιχειρήσεις.OneDrive - Personal – If you save your workbook files to your own OneDrive account, you’ll get many of the same benefits as you would with OneDrive for Business. Η μεγαλύτερη διαφορά είναι ότι κατά την πρώτη σύνδεση με το αρχείο σας (μέσω της επιλογής Λήψη δεδομένων > Αρχεία > OneDrive – Προσωπικό), πρέπει να εισέλθετε στο OneDrive με τον λογαριασμό σας Microsoft, ο οποίος είναι συνήθως διαφορετικός από εκείνον που χρησιμοποιείτε για να εισέλθετε στο Power BI.The biggest difference is when you first connect to your file (using Get Data > Files > OneDrive – Personal) you’ll need to sign in to your OneDrive with your Microsoft account, which is usually different from what you use to sign in to Power BI. Όταν εισέρχεστε στο OneDrive με τον λογαριασμό σας Microsoft, βεβαιωθείτε ότι έχετε επιλέξει "Να παραμένω σε σύνδεση".When signing in with your OneDrive with your Microsoft account, be sure to select the Keep me signed in option. Με αυτόν τον τρόπο, το Power BI θα μπορεί να συνδέεται με το αρχείο βιβλίου εργασίας σας περίπου κάθε μία ώρα ώστε να διασφαλίσει ότι συγχρονίζονται το σύνολο δεδομένων και οι αναφορές σας στο Power BI.This way, Power BI will be able to connect to your workbook file about every hour and make sure your dataset and reports in Power BI are in-sync.

Τοποθεσίες ομάδας του SharePoint – Η αποθήκευση των αρχείων σας Power BI Desktop σε τοποθεσίες ομάδας του SharePoint είναι παρόμοια με την αποθήκευση στο OneDrive για επιχειρήσεις.SharePoint Team-Sites – Saving your Power BI Desktop files to SharePoint – Team Sites is much the same as saving to OneDrive for Business. Η μεγαλύτερη διαφορά είναι ο τρόπος σύνδεσης με το αρχείο από το Power BI.The biggest difference is how you connect to the file from Power BI. Μπορείτε να καθορίσετε μια διεύθυνση URL ή να συνδεθείτε στον ριζικό φάκελο.You can specify a URL or connect to the root folder.

Ένα βιβλίο εργασίας του Excel – δύο τρόποι χρήσης τουOne Excel workbook – two ways to use it

Αν αποθηκεύσετε τα αρχεία βιβλίου εργασίας σας στο OneDrive, θα έχετε δύο τρόπους με τους οποίους μπορείτε να εξερευνήσετε τα δεδομένα σας στο Power BIIf you save your workbook files to OneDrive, you'll have a couple of ways you can explore your data in Power BI

Στιγμιότυπο οθόνης του OneDrive για επιχειρήσεις, που εμφανίζει την επιλογή Εισαγωγή ή Σύνδεση σε δεδομένα του Excel.

Εισαγωγή δεδομένων του Excel στο Power BIImport Excel data into Power BI

Όταν επιλέγετε τη δυνατότητα Εισαγωγή, τα υποστηριζόμενα δεδομένα σε πίνακες ή/και ένα μοντέλο δεδομένων εισάγονται σε ένα νέο σύνολο δεδομένων στο Power BI.When you choose Import, any supported data in tables and/or a data model are imported into a new dataset in Power BI. Αν έχετε φύλλα Power View, αυτά θα δημιουργηθούν εκ νέου στο Power BI ως αναφορές.If you have any Power View sheets, those will be re-created in Power BI as reports.

Μπορείτε να συνεχίσετε την επεξεργασία του βιβλίου εργασίας.You can continue editing your workbook. Όταν αποθηκευτούν οι αλλαγές σας, αυτές θα συγχρονιστούν με το σύνολο δεδομένων στο Power BI, συνήθως μέσα σε περίπου μία ώρα.When your changes are saved, they’ll be synchronized with the dataset in Power BI, usually within about an hour. Αν χρειάζεστε πιο άμεση ενημέρωση, μπορείτε απλώς να κάνετε ξανά κλικ στην επιλογή "Δημοσίευση" και οι αλλαγές σας εξάγονται αμέσως.If you need more immediate gratification, you can just click Publish again, and your changes are exported right then and there. Τυχόν απεικονίσεις που έχετε σε αναφορές και πίνακες εργαλείων θα ενημερωθούν επίσης.Any visualizations you have in reports and dashboards will be updated, too.

Ενεργοποιήστε αυτήν την επιλογή αν έχετε χρησιμοποιήσει τη δυνατότητα λήψης και μετασχηματισμού δεδομένων ή το Power Pivot για τη φόρτωση δεδομένων σε ένα μοντέλο δεδομένων, ή αν το βιβλίο εργασίας περιέχει φύλλα Power View με απεικονίσεις που θέλετε να δείτε στο Power BI.Choose this option if you’ve used Get & Transform data or Power Pivot to load data into a data model, or if your workbook has Power View sheets with visualizations you want to see in Power BI.

Στο Excel 2016, μπορείτε επίσης να χρησιμοποιήσετε την επιλογή Δημοσίευση > Εξαγωγή.In Excel 2016, you can also use Publish > Export. Η διαδικασία είναι περίπου ίδια.It's pretty much the same thing. Για να μάθετε περισσότερα, ανατρέξτε στο θέμα Δημοσίευση στο Power BI από το Excel 2016.To learn more, see Publish to Power BI from Excel 2016.

Σύνδεση, διαχείριση και προβολή Excel στο Power BIConnect, manage and view Excel in Power BI

Όταν επιλέξετε Σύνδεση, το βιβλίο εργασίας σας θα εμφανιστεί στο Power BI ακριβώς όπως εμφανίζεται στο Excel Online.When you choose Connect, your workbook will appear in Power BI just like it would in Excel Online. Ωστόσο, σε αντίθεση με το Excel Online, θα έχετε ορισμένες εξαιρετικές δυνατότητες που θα σας βοηθήσουν να καρφιτσώνετε στοιχεία από τα φύλλα εργασίας απευθείας στους πίνακες εργαλείων.But, unlike Excel Online, you’ll have some great features to help you pin elements from your worksheets right to your dashboards.

Δεν μπορείτε να επεξεργαστείτε το βιβλίο εργασίας σας στο Power BI.You can’t edit your workbook in Power BI. Ωστόσο, αν θέλετε να κάνετε ορισμένες αλλαγές, μπορείτε να κάνετε κλικ στην επιλογή "Επεξεργασία" και έπειτα να επεξεργαστείτε το βιβλίο εργασίας στο Excel Online ή να το ανοίξετε στο Excel στον υπολογιστή σας.But if you need to make some changes, you can click Edit, and then choose to edit your workbook in Excel Online or open it in Excel on your computer. Οι αλλαγές σας αποθηκεύονται στο βιβλίο εργασίας στο OneDrive.Any changes you make are saved to the workbook on OneDrive.

Ενεργοποιήστε αυτή την επιλογή αν έχετε μόνο δεδομένα σε φύλλα εργασίας ή αν έχετε περιοχές, Συγκεντρωτικούς Πίνακες και γραφήματα που θέλετε να καρφιτσώσετε σε πίνακες εργαλείων.Choose this option if you only have data in worksheets, or you have ranges, PivotTables and charts you want to pin to dashboards.

Στο Excel 2016, μπορείτε επίσης να χρησιμοποιήσετε την επιλογή Δημοσίευση > Αποστολή.In Excel 2016, you can also use Publish > Upload. Η διαδικασία είναι περίπου ίδια.It's pretty much the same thing. Για να μάθετε περισσότερα, ανατρέξτε στο θέμα Δημοσίευση στο Power BI από το Excel 2016.To learn more, see Publish to Power BI from Excel 2016.

Εισαγωγή ή σύνδεση βιβλίου εργασίας του Excel από το Power BIImport or connect to an Excel workbook from Power BI

  1. Στο Power BI, στο παράθυρο περιήγησης, κάντε κλικ στο κουμπί Λήψη δεδομένων.In Power BI, in the nav pane, click Get Data.

    Στιγμιότυπο οθόνης του στοιχείου Λήψη δεδομένων, που εμφανίζει το κουμπί στο παράθυρο περιήγησης.

  2. Στην περιοχή Αρχεία, κάντε κλικ στην επιλογή Λήψη.In Files, click Get.

    Στιγμιότυπο οθόνης του παραθύρου διαλόγου Αρχεία, που εμφανίζει το κουμπί Λήψη.

  3. Εντοπίστε το αρχείο σας.Find your file.

    Στιγμιότυπο οθόνης τεσσάρων πλακιδίων για την εύρεση του αρχείου σας, που εμφανίζει το Τοπικό αρχείο, το OneDrive για επιχειρήσεις, το OneDrive για προσωπική χρήση και το SharePoint.

  4. Αν το αρχείο βιβλίου εργασίας σας βρίσκεται στο OneDrive ή στο SharePoint - Τοποθεσίες ομάδων, επιλέξτε Εισαγωγή ή Σύνδεση.If your workbook file is on OneDrive or SharePoint - Team Sites, choose Import or Connect.

Τοπικά βιβλία εργασίας ExcelLocal Excel workbooks

Μπορείτε επίσης να χρησιμοποιήσετε ένα τοπικό αρχείο Excel και να το αποστείλετε στο Power BI.You can also use a local Excel file and upload it into Power BI. Απλώς επιλέξτε Τοπικό αρχείο από το προηγούμενο μενού και έπειτα μεταβείτε στο σημείο όπου έχετε αποθηκευμένα τα βιβλία εργασίας Excel σας.Simply select Local File from the previous menu, then navigate to where you have your Excel workbooks saved.

Στιγμιότυπο οθόνης του πλακιδίου Τοπικό αρχείο, που εμφανίζει τον τρόπο περιήγησης για να επιλέξετε τα βιβλία εργασίας του Excel.

Όταν το επιλέξετε, κάντε "Αποστολή" του αρχείου σας στο Power BI.Once selected, choose to Upload your file into Power BI.

Στιγμιότυπο οθόνης του παραθύρου διαλόγου "Τοπικό αρχείο", που εμφανίζει την αποστολή του αρχείου Excel στην επιλογή Power BI.

Όταν ολοκληρωθεί η αποστολή του βιβλίου εργασίας, θα λάβετε μια ειδοποίηση ότι το βιβλίο εργασίας είναι έτοιμο.Once your workbook is uploaded, you get a notification that the workbook is ready.

Στιγμιότυπο οθόνης της ειδοποίησης, που δείχνει ότι το βιβλίο εργασίας σας είναι έτοιμο.

Όταν το βιβλίο εργασίας είναι έτοιμο, μπορείτε να το βρείτε στην ενότητα Αναφορές του Power BI.Once the workbook is ready, you can find it in the Reports section of Power BI.

Στιγμιότυπο οθόνης της ενότητας Αναφορές, που εμφανίζει την επιλεγμένη αναφορά με τα δεδομένα του Excel.

Δημοσίευση από το Excel 2016 στην τοποθεσία σας Power BIPublish from Excel 2016 to your Power BI site

Η χρήση της δυνατότητας Δημοσίευση στο Power BI στο Excel 2016 είναι ουσιαστικά ίδια με τη χρήση της δυνατότητας Λήψη δεδομένων στο Power BI, για την εισαγωγή ή σύνδεση του αρχείου σας.Using the Publish to Power BI feature in Excel 2016 is effectively the same as using Get Data in Power BI to import or connect to your file. Δεν θα μπούμε σε λεπτομέρειες εδώ, αλλά μπορείτε να ανατρέξετε στο θέμα Δημοσίευση στο Power BI από το Excel 2016 για να μάθετε περισσότερα.We won't go into the details here, but you can see Publish to Power BI from Excel 2016 to learn more.

Αντιμετώπιση προβλημάτωνTroubleshooting

Είναι πολύ μεγάλο το αρχείο βιβλίου εργασίας σας;Workbook file too big? Δείτε το θέμα Μείωση του μεγέθους ενός βιβλίου εργασίας του Excel για προβολή του στο Power BI.Check out Reduce the size of an Excel workbook to view it in Power BI.

Προς το παρόν, όταν επιλέγετε "Εισαγωγή", το Power BI εισάγει μόνο τα δεδομένα που είναι μέρος ενός επώνυμου πίνακα ή μοντέλου δεδομένων.Currently, when you choose Import, Power BI only imports data that is part of a named table or a data model. Ως αποτέλεσμα, αν το βιβλίο εργασίας δεν περιέχει επώνυμους πίνακες, φύλλα Power View ή μοντέλα δεδομένα του Excel, ενδέχεται να εμφανιστεί αυτό το σφάλμα: "Δεν ήταν δυνατή η εύρεση δεδομένων στο βιβλίο εργασίας Excel σας" .As a result, if the workbook contains no named tables, Power View sheets, or Excel data models, you might see this error: "We couldn't find any data in your Excel workbook". Αυτό το άρθρο εξηγεί πώς μπορείτε να επιδιορθώσετε το βιβλίο εργασίας σας και να επαναλάβετε την εισαγωγή του.This article explains how to fix your workbook and re-import it.

Επόμενα βήματαNext steps

Εξερεύνηση δεδομένων - Αφού εισάγετε δεδομένα και αναφορές από το αρχείο σας στο Power BI, είναι ώρα να τα εξερευνήσετε.Explore your data - Once you get data and reports from your file into Power BI, it's time to explore. Απλώς κάντε δεξί κλικ στο νέο σύνολο δεδομένων και, στη συνέχεια, επιλέξτε "Εξερεύνηση".Just right-click the new dataset and then click Explore. Αν στο βήμα 4 αποφασίσατε να συνδεθείτε σε ένα αρχείο βιβλίου εργασίας στο OneDrive, το βιβλίο εργασίας θα εμφανίζεται στην ενότητα "Αναφορές".If you chose to connect to a workbook file on OneDrive in step 4, your workbook will appear in Reports. Όταν κάνετε κλικ σε αυτό, θα ανοίξει στο Power BI σαν να ήταν στο Excel Online.When you click on it, it will open in Power BI, just as it would if it were in Excel Online.

Προγραμματισμός ανανέωσης - Αν το αρχείο βιβλίου εργασίας Excel σας συνδέεται σε εξωτερικές προελεύσεις δεδομένων ή έχετε κάνει εισαγωγή από μια τοπική μονάδα δίσκου, μπορείτε να ρυθμίσετε την προγραμματισμένη ανανέωση για να βεβαιωθείτε ότι το σύνολο δεδομένων ή η αναφορά σας είναι πάντα ενημερωμένα.Schedule refresh - If your Excel workbook file connects to external data sources, or you imported from a local drive, you can setup scheduled refresh to make sure your dataset or report is always up-to-date. Στις περισσότερες περιπτώσεις, η ρύθμιση της προγραμματισμένης ανανέωσης είναι πολύ εύκολη υπόθεση, αλλά οι λεπτομέρειες της διαδικασίας είναι εκτός της εμβέλειας αυτού του άρθρου.In most cases, setting up scheduled refresh is quite easy to do, but going into the details is outside the scope of this article. Ανατρέξτε στο θέμα Ανανέωση δεδομένων στο Power BI για να μάθετε περισσότερα.See Data refresh in Power BI to learn more.

Δημοσίευση στο Power BI από το Excel 2016Publish to Power BI from Excel 2016

Ανανέωση δεδομένων στο Power BIData refresh in Power BI