You may have already signed in to Outlook Web App error when you try to open Outlook Web App in Office 365

Original KB number:   2798988

Symptoms

When you try to open Outlook Web App in Microsoft Office 365, you receive the following error message:

There was a problem opening your mailbox. You may have already signed in to Outlook Web App on a different browser tab. If so, close this tab and return to the other tab. If that doesn't work, you can try:

  • Closing your browser window and signing in again.
  • Deleting cookies from your browser and signing in again.

Cause

This issue occurs when the following conditions are true:

  • You try to open an Office 365 Outlook Web App session and an Outlook.com-based Outlook Web App session at the same time.
  • The Office 365 Outlook Web App session and the Outlook.com-based Outlook Web App session share the same Outlook Web App server endpoint.

The same Outlook Web App server endpoint can't be accessed through a single browser session.

Workaround

Use one of the following methods, as appropriate for your situation.

  • Set up CNAME records in the external Domain Name System (DNS) server, and set up custom Outlook Web App URLs.
  • Access the second instance of Outlook Web App by using an InPrivate Browsing session in the browser.

More information

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