Site feedback

RobertGijsen avatar image
0 Votes"
RobertGijsen Posted ·

QA practically unusable

I've posted several times already, but I've never had any reply...

  • Notifications don't work. Even if I follow threads, I never got ANY mail from QA at all. And no, not in spam either.

  • The status screen does not work. This is what I see:

It clearly show 0 replies and answer, while there actually ARE answers to that. Getting no notification is one, not seeing them in the overview is 2. So I need to manually check EACH post I want to follow to see if anyone responded.

  • Typography in the overview. In the overview some characters seem to be escaped with & signs like &#39.

  • Replies are limited to WAY to few characters. If you want to post a log, it gets truncated way too quick.

  • The tagging system. Oh my.

It's really cumbersome to use these QA forums. Technet wasn't perfect, but it was heaven compared to this turd. And there is SO many reports on this for SO many months now, and nothing seems to change.

So an honest question. What's Microsofts plan with this forum? Improve it or just throw their users in the depths of Oblivion with this surrogate for a forum?

[saldana-mfst edited this feedback on 1/29/2021 to remove private information from the screenshot.

qna-feedback
· 2
10 |1000 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

@RobertGijsen , thank you for the feedback. We are reviewing it and we will be updating this item once we finish the review.

Hi @Nandha22 , please see the above feedback for site related errors, thanks!

0 Votes 0 ·

I agree with your feedback. We are working on all the points above.

0 Votes 0 ·

No Solutions

Your Opinion Counts

Share your feedback, or help out by voting for other people's feedback.