Site feedback

icelava avatar image
1 Vote"
icelava Posted ·

Unsolicited emails on questions posted

Every since signing up with the new docs forum, I have been receiving emails for every question posted (because of tags I follow?); I never did request for that.

My current settings are

  • Mentions = enabled

  • Unanswered questions = disabled

  • Question's you've asked = enabled

  • Questions you've answered = enabled

  • Questions you've commented = enabled

  • Questions in tags you follow = disabled

  • Your feedback items = enabled

  • Feedback items you post commends on = enabled

  • Feedback in tags you follow = disabled

  • [Followed tags & user notifications] section = ALL never

Look at the email content, it might be [Questions in tags you follow], but clearly I've disabled that. Also, some questions only have tags that I do not follow, so ultimately it has to be something else trigger the notification emails. What other email/notification options are there separate from the user UI page?

QnA
10 |1000 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

VaibhavChaudhari avatar image
1 Vote"
VaibhavChaudhari Posted ·

In Settings -> Following, do you see tags as shown in attached? You can open them and unfollow if they are followed.

alt text


10 |1000 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

icelava avatar image
1 Vote"
icelava Posted ·

I only have [azure-active-directory] tag.

And this morning I got an email about a [not-supported] question. While a comment to my own (this) feedback yielded no notification email.

Almost feels like the check-boxes are in reverse mode.

10 |1000 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

Sirlupinwatson avatar image
0 Votes"
Sirlupinwatson Posted ·

@icelava , Hi sir

I can't see it on your account, maybe you should look your e-mail preferences, and subscriptions you did prior

I think @Vaibhav-Chaudhari is right, He is a pro !!!

Hi @Vaibhav-Chaudhari , how is going mate !

10 |1000 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

icelava avatar image
1 Vote"
icelava Posted ·

@Sirlupinwatson , if you read my previous posts you'd know that I only have [azure-active-directory] tag as a follow.

And I have [Questions in tags you follow] disabled.

The behaviour does not match up.

· 1
10 |1000 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

@icelava Yes i know.

That is why i question myself.

We should have a separate section with members where we could explore more but well its on going i think .

0 Votes 0 ·
icelava avatar image
0 Votes"
icelava Posted ·

So a few months have gone by and I have not been receiving emails from tags I never followed. But I haven't gotten anything even from tags I follow, in fact.

When I check my Following list, it shows up blank even though I am following a few tags.

Looks like the problem has reverse to the opposite direction.

· 1
10 |1000 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

@VamsiMind-1076 can you check if this is still an issue or maybe we can close this? Thank you.


0 Votes 0 ·

Your Opinion Counts

Share your feedback, or help out by voting for other people's feedback.