question

SoumyaranjanMahapatra-1164 avatar image
0 Votes"
SoumyaranjanMahapatra-1164 asked ·

Asking for credentials while accessing web app

Dear team,

I deployed a war file in Tomcat server.
Now while accessing the web app it is asking me to authenticate.
Tried entering both azure and deployment credentials but no luck.
Could you please help me here?

Thanks
Soumya

azure-webapps
· 2
10 |1000 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

Please find the screenshot attached.3355-azure.jpg


0 Votes 0 · ·
azure.jpg (36.4 KiB)

Please let me know if you need any further details.

0 Votes 0 · ·

1 Answer

ajkuma-MSFT avatar image
0 Votes"
ajkuma-MSFT answered ·

Greetings Soumya! Welcome to Microsoft Q&A!

Apologies for the delay! I'm able to access the site fine now.

3631-testwebapppublicaccess.jpg


//To share little bit of background of what may have triggered this or tackle such issues in future – Kindly review the ‘Authentication / Authorization’ settings of your WebApp for any authentication configuration that may been applied. Users may have been presented with one or more /.auth/login/<provider> links to sign into the app or any role-specific authorization.
Kindly checkout the documentation for more details on this topic.


3601-webauthentication.jpg



· Share
10 |1000 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.