question

NndnG avatar image
0 Votes"
NndnG asked ·

Deleted user account is still at Windows 10 login screen.

Hi,

In Windows 10, I deleted a user account. Then I checked at

  1. Windows Settings > Accounts > Other users

  2. Run > regedit > HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\ProfileList

  3. Run > netplwiz > User Accounts

  4. Control Panel\All Control Panel Items\User Accounts\Manage Accounts

  5. C:\Users

Deleted user account name or its folder is not shown anywhere.

Also. I enabled, Require users to click CLT-ALT-DEL.

However, after restart or when I turn on, I see deleted user account name on login screen by default.

With deleted user account name, I see, The user name or password is incorrect. Try again.

I click Ok. Then, I click another user account which is active.

Please let me know, how to resolve this issue?

With Regards
InTech.Sys

windows-10-general
10 |1000 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

XiaoweiHe-MSFT avatar image
0 Votes"
XiaoweiHe-MSFT answered ·

Hi,

Would you please check again the following place:

  1. In the Users, please check if the account still exists.

  2. Please show the screenshot in the Local Policies, check if "Do not require CTRL+ALT+DEL" is enabled.

Then open cmd, run gpupdate /force

28311-screen.png



Thanks for your time!
Best Regards,
Anne


If the Answer is helpful, please click "Accept Answer" and upvote it.

Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.


screen.png (74.6 KiB)
· Share
10 |1000 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

KapilArya avatar image
0 Votes"
KapilArya answered ·

Hello,

Try these steps:

Open Security Policy Editor by running secpol.msc command.

Go to Local Policies > Security Options.

Double click on Interactive logon: Do not display last user name and set it to Enabled.

Close Security Policy Editor and run gpupdate /force or reboot the system.

Let us know if this helps!

· Share
10 |1000 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

NndnG avatar image
0 Votes"
NndnG answered ·

@XiaoweiHe-MSFT and @KapilArya

Thank you for replying.

This is the login screen.
28338-1-skytechrootdc-2020-09-25-20-50-00.png

I enabled both options one by one.
28349-1-skytechrootdc-2020-09-25-20-48-09.png

1st I enabled, Do not require CTRL+ALT+DEL, then gpupdate /force.

After restart, no change I noticed.


Then I enabled, Don't display last signed-in then gpupdate /force.

After restart, I see only deleted account i.e. Geek but don't see the active account i.e. Administrator.

Then I manually typed username, Administrator and password. I singed-in and disabled, Don't display last signed-in.

28328-1-skytechrootdc-2020-09-25-21-17-55.png

At the end, issue not resolved.


With Regards
InTech.Sys



· Share
10 |1000 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.