question

HilaryStoupa-5711 avatar image
0 Votes"
HilaryStoupa-5711 asked VijayKrishnamoorthy-2746 published

Azure Logic Apps - Custom Connector not available in Logic Apps Designer

I created a custom Logic Apps connector using a Postman collection. The connector appears to have been created successfully, but when I try to add it to my Logic App in the Logic Apps designer, I see no actions in the "Custom" category.

I created the same custom connector, using the same Postman collection in Flow. The connector is available as an action under Custom in Flow, and works as anticipated.

How do I start to debug why my custom connector doesn't show up in the Logic Apps designer?

azure-logic-apps
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

1 Answer

ChaitanyaNaykodiMSFT-9638 avatar image
3 Votes"
ChaitanyaNaykodiMSFT-9638 answered VijayKrishnamoorthy-2746 published

Hello @HilaryStoupa-5711,Thank you for reaching out. According to the documentation(step 4) the location of the custom connectors should be in the same Azure region as your Logic App, can you confirm if they are in the same region?


· 5
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

Thank you so much, @ChaitanyaNaykodiMSFT-9638! I didn't even notice that I had them in different regions - and I didn't know that they have to be in the same region! This solved my issue. I appreciate your help.

0 Votes 0 ·

Hello @HilaryStoupa-5711, I am glad I could help! Thank you!

0 Votes 0 ·

Thanks, this helped.

0 Votes 0 ·

I'm having the same situation. I made sure that both the connector and the app were in the same region but still I can't find it. Could it be because I'm using a Standard app instead of a Consumption one?

0 Votes 0 ·

Hi @ChaitanyaNaykodiMSFT-9638 , I have the connector and logic app in same region. But still not able to see it in logic app actions. I'm using the standard logic app. Tried with consumption one too. Any suggestions ?

0 Votes 0 ·