question

Steven-7648 avatar image
0 Votes"
Steven-7648 asked ·

Endpoint Manager / Intune AutoJoin different local domain

Hi everyone,

I have a problem with Endpoint Manager / Intune deployment. I've follow several examples, have even worked with a consultant and not getting this resolved.

Trying to get group policy to deploy our domain joined PC to Auto Join Azure / Intune.

We've configured GPO policy "Enable automatic enrollment using default Azure AD credentials.". We are getting the following error:

Auto MDM Enroll: Device Credential (0x0), Failed (The system tried to delete the JOIN of a drive that is not joined.)

Not sure, but wondering, could this have anything to do with our forest / child domain being blah.corp (non publicly rotatable) but our Azure / O365 / Intune is set to blah.com com not corp.

If I do a manual user join from the control and join via user@blah.com it connects. I can push Intune polices.

Any help would be great.

Thanks,

mem-intune-enrollment
10 |1000 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

Jason-MSFT avatar image
0 Votes"
Jason-MSFT answered ·

What Windows 10 version?

Have you explored using Autopilot?

·
10 |1000 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

Steven-7648 avatar image
0 Votes"
Steven-7648 answered ·

Windows 10, build 18363.

Looking at Autopilot for new PC's, but this is for our existing deployments.

· 1 ·
10 |1000 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

Have you setup and configured hybrid Azure AD domain join as well?

0 Votes 0 ·
AndyLiu-MSFT avatar image
0 Votes"
AndyLiu-MSFT answered ·

@Steven-7648

Please check the followings:

  1. In Azure AD portal, please search for the device, and check the joined type is Hybrid Azure AD joined.

  2. Check the AD user account signing in the Windows device, has been synced to the Azure AD correctly.

  3. Check the Intune license has been assigned to the AD account from Intune portal.


If an Answer is helpful, please click "Accept Answer" and upvote it.
Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.




· 1 ·
10 |1000 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

Check all 3. All 3 look to be set correctly.

0 Votes 0 ·