question

nishantdulloo-2682 avatar image
0 Votes"
nishantdulloo-2682 asked ·

azure ad access issue

Hi All,

just face issue when i try to login azure port they are saying password not correct

i have steup 2 custom domain

test@klovesla.com

test@org1.kloveslab.com

test nishant86dulloogmail.onmicrosoft.com (this default one always work)

some time klovelab.com is working some time org1.kloveslab.com working

one time only i can access throgh one domain if i check after hours than second domain working, first not work

can any one help me on at

azure-active-directory
10 |1000 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

1 Answer

MarileeTurscak avatar image
0 Votes"
MarileeTurscak answered ·

To clarify - what are you trying to do on the domain? Are you just logging into the Azure portal or trying to access certain resources?

Are the users logging in with User Principal Name or primary email address? Make sure that you are logging in with User Principal Name.

Also, are you using Pass-Through? If so, the pass-through agent should be installed on the domain controller.

Not to state the obvious, but you can also try a fresh password reset, make sure "change password upon next logon" is not ticked, and clear the cache and try again from a new browser and incognito window.

· 1 · Share
10 |1000 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

Hi Marilee,

i have application on cloud , i want multiple add user access my appliction through azure add for test i have created to custom domain, all user are sync in azure ad, 1 test@klov.com 2 test@org.com

i have installed ad connect on both domain,and configure pass-through, and i am trying to use User Principal Name (test@klov.com)

i have try to access first azure protal through user first for checking working or not

but only one time i can acess azure portal throgh one domain ,like test@klov.com is working but second test@org.com not working and when test@org.com working than test@klov.com not wokring i have no idea why issue come i am using free azure account

0 Votes 0 · ·