question

Nody88-4349 avatar image
0 Votes"
Nody88-4349 asked ·

SSIS server/pkg upgrade from 2008 to 2017

As we are upgrading from 2008 to 2017,
We need to upgrade existing packages to 2017. (we use file store deployment method.) We have 2017 SSDT installed as test environment setup.
While directly opening existing package in 2017 ssdt as a part of upgrade, I am getting error message as consider changing provider in connection manager to sqlncli 11.
All i want to know
1] In order to remove above error and upgrade pkg do i need to make provider changes in connection string and save the updated pkg? OR
2] Can we only change provider in config file only? OR
3] Do I have to make both the above changes to upgrade the pkgs?

not-supported
10 |1000 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

1 Answer

DSPatrick avatar image
0 Votes"
DSPatrick answered ·

QnA currently supports the products listed in right-hand pane (more to be added) Better to reach out to subject matter experts in dedicated forums over here.

https://social.msdn.microsoft.com/Forums/sqlserver/en-US/home?forum=sqlintegrationservices


(please don't forget to mark helpful replies as answer)


· Share
10 |1000 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.