question

DavidCoombes-1744 avatar image
0 Votes"
DavidCoombes-1744 asked ·

[UWP][(Unity) Cannot build valid package for Windows Store, error MinVersion <= 10.0.17134.0.

I'm trying to create my first Unity UWP game. I have set the minimum and target versions in Unity to 10.0.18. In Visual Studio 2019, I've set the project property's Min and Target versions to 10.0.18. When I build my packages and upload my packages, I'm told:

; Package acceptance validation error: ionAXXIA_0.7.603.0_Win32_Master.msix is not valid. You cannot upload msix/msixbundle/msixupload packages that targets Windows MinVersion <= 10.0.17134.0.

Where do I set the target version?

Cheers.

uwp
10 |1000 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

1 Answer

Heiko-6891 avatar image
0 Votes"
Heiko-6891 answered ·

Hi,

I have no clue, except that I know that 18 is less than 17134.

· Share
10 |1000 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.