question

BoopathiSubramaniam-6294 avatar image
BoopathiSubramaniam-6294 asked ·

MP Control Manager detected User Service is not responding to HTTP requests. The HTTP status code and text is 12030

Hi,

MP role is critical for one of the secondary site server.

Below message appears in status message
MP Control Manager detected User Service is not responding to HTTP requests. The HTTP status code and text is 12030

Below are looks good
Possible cause: MP service is not started or not responding.
Solution: Manually restart the SMS Agent Host service on the MP.

Possible cause: IIS service is not responding.
Solution: Manually restart the W3SVC service on the MP.

For more information, refer to Microsoft Knowledge Base article 838891.


MP Control Manager detected User Service is not responding to HTTP requests. The HTTP status code and text is 12030, .

Possible cause: Internet Information Services (IIS) isn't running or configured to listen on the ports over which the site is configured to communicate.
Solution: Verify that the designated Web Site is configured to use the same ports which the site is configured to use.

Possible cause: The designated Web Site is disabled in IIS.
Solution: Verify that the designated Web Site is enabled, and functioning properly.

Possible cause: The User Service application pool identity does not have the required logon privileges.
Solution: Verify that the User Service application pool is configured to run under Network Service account.

Possible cause: ASP.NET is not installed.
Solution: Ensure ASP.NET 4.5 or above is selected under Web Server - Application Development and Features in Windows Server.

Possible cause: ASP.NET application does not function properly.
Solution: Browse to http(s)://localhost/CMUserService_WindowsAuth/ApplicationViewService.asmx on the local server machine and follow error instructions.

Error in mpcontrol.log
34603-capture.jpg

Please let me know what else need to be checked to solve the MP issue


mem-cm-general
capture.jpg (77.2 KiB)
10 |1000 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

1 Answer

FionaYan-MSFT avatar image
FionaYan-MSFT answered ·

@BoopathiSubramaniam-6294

As we mentioned the situation above,our MP seems unhealthy.Could wetry to uninstall our MP and then reinstall it to have a try?


If the response is helpful, please click "Accept Answer" and upvote it.
Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.


3 comments Share
10 |1000 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

@BoopathiSubramaniam-6294

May we know the current status of the question? If there is any other assistance we can provide, please feel free to let us know, we will do our best to help you.

1 Vote 1 · ·

Hi Fiona,

There is no error in the Management Point Status message from 28-Oct-2020. Not sure how was it solved.
Checked the MPSetup.log and "<09/06/20 10:21:33> mp.msi exited with return code: 0" seen.

Please let me know how to check how the issue solved.

1 Vote 1 · ·
FionaYan-MSFT avatar image FionaYan-MSFT BoopathiSubramaniam-6294 ·

@BoopathiSubramaniam-6294

This situation is really weird,could we repeat the situation again?If we couldn't let the situation appear,maybe it is a random issue so that many factors may affect it.I could give you one vote to let more people see the issue to see if there is anyone who have similar problem and thanks for updating the status.

Have a nice day and thank you.

1 Vote 1 · ·