question

33819087 avatar image
1 Vote"
33819087 asked ·

Login method using HTTP request

Hello

I'm trying to login using POST, but I get an error.


「UnresolvableHostName. The specified host name'dev . develop. ***. co.jp' could not be resolved.」

The URL is correct, but I get an error like this.
Is there a problem with the certificate?

ms-edge
· 2
10 |1000 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

@33819087,
can you please inform us which exact version of the Edge browser you are using for making this test? Does this issue occur with the other browsers?
How exactly did you try to login? If possible please try to provide the detailed steps to reproduce the issue.
The information mentioned in the original post is not giving any idea about the cause of the issue.
I suggest you try to provide detailed information about the issue that may help us understand the issue in a better way.

Thanks for your understanding.

0 Votes 0 ·

Does it happen for one specific website or for all other websites?
How are you sending this message?
It seems like developer related issue and not an issue with Microsoft Edge.

0 Votes 0 ·

1 Answer

Reza-Ameri avatar image
0 Votes"
Reza-Ameri answered ·

Try update to the latest version of Microsoft Edge and check if problem persist.
If yes, check with the website owner.

·
10 |1000 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.