question

Rafiq-6536 avatar image
0 Votes"
Rafiq-6536 asked ·

Microsoft Office 2019 notifications are visible even it is turned off.

Hi there!

We have disabled all macros via GPO without notification: http://prntscr.com/va29er
http://prntscr.com/va2hk8

However, the Office still gives 3 to 5 the same notification when we open a new document: http://prntscr.com/va2gzd

Let us know how we can disable notifications completely.

I also noticed that it happens when the Grammarly for Word extension is installed: http://prntscr.com/va4sis
The question is why the notification is visible after turning it off.

office-deployment
10 |1000 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

emilyhua-msft avatar image
0 Votes"
emilyhua-msft answered ·

@Rafiq-6536 ,

In my opinion, this issue may be caused by Grammarly add-in.

I would suggest you press Win + R at same time, open Run dialog, enter "winword /a", press Enter to run Word in "administrative installation" mode which prevents add-ins and global templates from being loaded automatically.
Then please open a new document to check this issue.

If the issue does not persist, Grammarly add-in may use macros, please go to File > Trust Center > Trust Center Settings > Add-ins > Disable all application add-ins.

If the issue still exists, it's best uninstall Grammarly on one PC to have a check.

Any questions or updates, please let me know.


If an Answer is helpful, please click "Accept Answer" and upvote it.
Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.

· 1 · Share
10 |1000 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

How to use the add-in without notification. It should not show any notification.

0 Votes 0 ·
Rafiq-6536 avatar image
0 Votes"
Rafiq-6536 answered ·

Thanks for your answer.

All three works but we disable add-ins in this case. We are not able to use them. We want to use the add-in and we have disabled all notification: http://prntscr.com/va2hk8

How to use the add-in without notification. It should not show any notification.

· 3 · Share
10 |1000 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

Any update?

0 Votes 0 ·

@Rafiq-6536
Sorry for the delay.
Please try to add the installation path of Grammarly as a trusted location in Trust Center Settings for a test.
Besides, please go to Add-ins in Trust Center Settings, check whether you set one or two options for Add-ins (COM,VSTO and other).

0 Votes 0 ·

I have added to a trusted location but it did not help.
You can also install this free tool to investigate the issue in your deck: https://www.grammarly.com/office-addin

This is the settings for the Add-ins: http://prntscr.com/vrmqm4
http://prntscr.com/vrmrfj

0 Votes 0 ·