question

KaranGupta-3141 avatar image
1 Vote"
KaranGupta-3141 asked absolutealgorithm commented

There was an error sending this message to your bot: HTTP status code InternalServerError


Hi

I have created a bot using azure bot service. But I am getting this error in when I test it

There was an error sending this message to your bot: HTTP status code InternalServerError


 {
   "error": {
     "code": "BadArgument",
     "message": "Missing token or secret"
   }
 }


Hi

azure-bot-service
· 3
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

Hello,

Are you creating a web chat bot? There are a few reasons for this issues, one is firewall and networking issue: due to the client network limiting the characters of the token value sent to the bot service. Hope you could check on that. Moreover, you can implement the logs in client side and app insights as well and you have updated you will check out the Auto VM scaling up and auto VM restart as issue happens when your VM is having performance issues. Thanks.

Regards,
Yutong

0 Votes 0 ·

Hi

I am creating the webchat using portal.azure.com.


[ one is firewall and networking issue: due to the client network limiting the characters of the token value sent to the bot service]

How can I check

1 Vote 1 ·

Hi, did you find the answer for your question? I have the same error.

0 Votes 0 ·

1 Answer

GiftA-MSFT avatar image
0 Votes"
GiftA-MSFT answered GiftA-MSFT edited

Thanks for reaching out. Kindly refer to the following document for general bot service troubleshooting tips. Hope this helps.


5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.