question

karthikpalani-9530 avatar image
0 Votes"
karthikpalani-9530 asked ·

SCCM - Patching

Hi All,

I need some advice on the below

  • I have SCCM CB 1802 and trying to patch Windows Server 2016 (1607). I have some servers which was not patched from 2016 year so i download the active Wk2016 patches which was around 13 items

After deployment i can see one or two patches which is fine on few servers. But for some servers its not getting installed and it says compliant in SCCM server. I copied the said 2 patches on the affected server and installed manually without any issues.

Is there anything wrong on the WIndows server 2016 which is not getting updated. From Update store it says "Update status - already exist - modified existing instance"

Please advice

mem-cm-generalmem-cm-site-deployment
10 |1000 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

YoussefSaad avatar image
0 Votes"
YoussefSaad answered ·

Hi,

To upgrade to the latest ConfigMgr CB version, you have first to upgrade to 1902 then 2002, follow the below step by step guides:

Regards,


Youssef Saad | New blog: https://youssef-saad.blogspot.com
Please remember to “Accept answer” for useful answers, thank you!




· Share
10 |1000 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

RahulJindal-2267 avatar image
0 Votes"
RahulJindal-2267 answered ·

Hi,

It depends on the wsus scan. If a patch has a pre-req then the pre-req will get installed first, possibly require a reboot and then the dependent patch will get picked as applicable in subsequent scan. Also CB 1802 is quite old and there have been lot of bugs fixed since then with addition of tonnes of new features. You should probably look at upgrading to latest CB.

· Share
10 |1000 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

AllenLiu-MSFT avatar image
0 Votes"
AllenLiu-MSFT answered ·

@karthikpalani-9530
Thank you for posting in Microsoft Q&A forum.

But for some servers its not getting installed and it says compliant in SCCM server.

Where did you see the compliant status in SCCM? How many clients show required or not required for the updates you have deployed?

And like RahulJindal said, current branch 1802 was ended support on 22 September 2019, it's recommended to upgrade to the latest version as soon as possible.


If the response is helpful, please click "Accept Answer" and upvote it.
Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.


· Share
10 |1000 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.