question

BamakMrbi-3364 avatar image
0 Votes"
BamakMrbi-3364 asked PRADEEPCHEEKATLA-MSFT commented

Azure PureView - Power BI tenant Scan & sensivity labels

Hi

PBI sensitivity labels not seem to be detected via Pureview SCAN

46208-pure-view2.png46209-pure-view3.png


azure-purview
· 2
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

Hello @BamakMrbi-3364,

Thanks for bringing this to our attention. I’m working with the product team and get back to you when I have more information.

0 Votes 0 ·

Hello @BamakMrbi-3364,

Could you please browse the PBI asset in Catalog via ‘Browse Assets’ option in UI to confirm whether the label is associated with their report or not?

Steps to do that add verify labels are showing up in Purview are here: https://docs.microsoft.com/en-us/azure/purview/create-sensitivity-label#view-labels-on-assets

0 Votes 0 ·
DSPatrick avatar image
0 Votes"
DSPatrick answered BamakMrbi-3364 commented

Power Bi is not currently supported here on QnA. They're actively answering Power Bi questions in dedicated forums here.
https://community.powerbi.com/

--please don't forget to Accept as answer if the reply is helpful--




· 3
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

Sorry Patrick

But on the official doc we can read that pbi sensivity labels can be observed

Keep your data protected across your data estate: When you use Azure Purview with Power BI,
you see in Azure Purview the Power BI content with the sensitivity labels that were applied in the Power BI service.

Then, in Azure Purview, you can answer such questions as what types of sensitive data do I have, and where exactly is this sensitive data located. You also gain the ability to search for and find data according to the sensitivity label it’s tagged with.

1 Vote 1 ·

Excuse me @DSPatrick , but this question is with respect to the new Azure service Purview. While PowerBI may be involved, we feel the question is more rooted in Purview, and so belongs in Microsoft Q&A forum rather than the PowerBI forum.

0 Votes 0 ·

Hi

No worries Patrick

Is it here (sensitiv labels not detected) really a PBI tenant SCAN problem ?

Maybe bad product knowledge from me;>)

I am also intrigued by the name of some Work spaces displayed at blank in Browse Asset (a scan bug?)

A suggestion : Retrieve tables names , columns and Measures of each datasets ,
Should be wonderfull as end user data dictionary

Thanks a lot for support

0 Votes 0 ·
BamakMrbi-3364 avatar image
0 Votes"
BamakMrbi-3364 answered PRADEEPCHEEKATLA-MSFT commented

Hi Pradeep

Yes , if I pass via Browse asset I can see my sensitivity labels

46830-image.png

![46800-image.png][2]

Ok , but what are please , the purpose of insights sensitivity labells count = 0 on this side (insigh page) ?


Regards

Christophe [2]: /answers/storage/attachments/46800-image.png



image.png (62.8 KiB)
image.png (52.6 KiB)
· 3
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

Hello @BamakMrbi-3364,

Could you please share the Azure region where the Azure Purview is created?

0 Votes 0 ·

Hi

It' s Occidental Europe

47493-image.png



Regards

0 Votes 0 ·
image.png (55.8 KiB)

Hello @BamakMrbi-3364,

Thanks for the details, I’m working with the product team and get back to you when I have more information.

0 Votes 0 ·
PRADEEPCHEEKATLA-MSFT avatar image
0 Votes"
PRADEEPCHEEKATLA-MSFT answered PRADEEPCHEEKATLA-MSFT commented

Hello @BamakMrbi-3364,

Sensitivity labels found on Power BI assets that are scanned by Purview are not currently shown in the Sensitivity labeling Insights report. To view sensitivity labels on Power BI assets, view the asset in the Purview Data Catalog.

Hope this helps. Do let us know if you any further queries.


  • Please accept an answer if correct. Original posters help the community find answers faster by identifying the correct answer. Here is how.

  • Want a reminder to come back and check responses? Here is how to subscribe to a notification.

· 2
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

Hello @BamakMrbi-3364,

Just checking in to see if the above answer helped. If this answers your query, do click “Accept Answer” and Up-Vote for the same. And, if you have any further query do let us know.

0 Votes 0 ·

Hello @BamakMrbi-3364,

Following up to see if the above suggestion was helpful. And, if you have any further query do let us know.

Take care & stay safe!

0 Votes 0 ·
HeidiHasting-2064 avatar image
0 Votes"
HeidiHasting-2064 answered PRADEEPCHEEKATLA-MSFT commented

I have sensitivity labels for purview enabled in O365 management side, one Power BI report with a sensitivity label applied. I run a purview scan before I enabled the purview sensitivity labels in O365, I run another scan (a few days ago) after enabling and the sensitivity label is not showing??? I was expecting it to display like what @BamakMrbi-3364 had posted. Am I missing something

Purview region: Australia East

147009-purview-powerbi-sensitivitylabels.png



· 3
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

Hello @HeidiHasting-2064,

Since this thread is too old, I would recommend creating a new thread on the same forum with as much details about your issue as possible. That would make sure that your issue has better visibility in the community.

0 Votes 0 ·
HeidiHasting-2064 avatar image HeidiHasting-2064 PRADEEPCHEEKATLA-MSFT ·

thanks @PRADEEPCHEEKATLA-MSFT, excellent idea. I think I figured it out though even though you can configure sensitivity label in O365 Compliance Centre and see them in Power BI Service, Azure Purview seems to only pick them up after you apply an E5 license to tenant and auto-labelling in O365 enabled. If it happens again and I can't remember the fix will log a new thread.
cheers
heidi

0 Votes 0 ·

Hello @HeidiHasting-2064,

Glad to know that your issue has resolved. And thanks for sharing the solution, which might be beneficial to other community members reading this thread.

0 Votes 0 ·