question

RemiParent-7981 avatar image
0 Votes"
RemiParent-7981 asked ·

Hyper-V VM rebuilds in a loop

Hi, I'm new to Hyper-V. I downloaded the MDLabKit_1909.zip and extracted on an SSD drive. I extracted the zip file then ran the setup.exe to build the lab. All of the VM's got added, and I followed directions to configure external v-switch. Anyways, all of my VM's are rebooting in a a loop. I get as far as being able to login to windows but then it just starts rebuilding again and it restarts. This seems to happen to all of the VM's..

I've got latest BIOS for my older Gigabyte 970A-D3P. I have deleted all VM's from Hyper-V manager as well as from the folder they were extracted. I started from scratch and extracted to a new folder that contains no spaces as recommended and again same problem, I see all of the VM's loaded, I have 5 out of 13 VMs running which all continuously reboots and the others are currently off. I turned them all off and then started only one client but no go..

I just installed Windows 10 1909 a few days ago so its a clean install, Hyper-V Manager Version: 10.0.18362.1

I have 24 GB of RAM AMD FX-6100 3.3 Ghz (six-Core CPU) CPU Virtualization: Enabled

March 27th 2020

not-supported
10 |1000 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

1 Answer

DSPatrick avatar image
0 Votes"
DSPatrick answered ·

QnA currently supports the products listed in right-hand pane (more to be added) Better to reach out to subject matter experts in dedicated forums over here.

https://social.technet.microsoft.com/Forums/en-US/home?forum=win10itprovirt

(please don't forget to mark helpful replies as answer)

· Share
10 |1000 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.