question

kesavasivaprasaddasari-8977 avatar image
kesavasivaprasaddasari-8977 asked ·

unable to use compute instance

i always get error
:
User live.com#keshav31.dasari@gmail.com does not have access to compute instance keshavdp100.

Only the creator can access a compute instance.

Click here to sign out and sign in again with a different account.

but i am ownwer of the account.


Compute name
keshavdp100
Compute type
Compute Instance
Subscription ID
5a662807-4f6a-4dbb-b811-0fb93f9cc4d4
Resource group
KeshavResources
Workspace
ml-workspace
Region
eastus

azure-virtual-machines
10 |1000 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

thgibard avatar image
thgibard answered ·

Is seems you're logged with an B2B/B2C account and not a O365 account.
Are you sure the person that is managin this virtual machine gave you access ton this computer instance ?
Once you're visiting the page on the Azure portal that is concerning the VM, you have another node called : "Access control (IAM)". Does your account somewhere is this list ?

2 comments Share
10 |1000 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

hi it is personal subscription and on IAM i see this gmail account

0 Votes 0 · ·

can some one come on call and clarify this problem , its frustrating

0 Votes 0 · ·
namablo avatar image
namablo answered ·

Hi,
I have got the same issue.
I am trying to learn Azure Machine Learning from the official learning path, using my Free Trial subscripion. I can create the azureml ressource, but when I try to open it in Jupyter as recommended in the documentation, I get this message : "User live.com#.....MYEMAIL.....@gmail.com does not have access to compute instance compute-azureml-learn. Only the creator can access a compute instance." Of course, please replace ".....MYEMAIL....." with my real account.
However, I am the creator of the ressource. And I have only one account connected. Moreover, when I have a look at the IAM of the ressource, my account is supposed to be able to do everthing (Free trial). So I do not understand what happens.
Thanks in advance for the help

2 comments Share
10 |1000 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

Hi,
I am facing the same issue. Is there a resolution for this?

0 Votes 0 · ·
namablo avatar image namablo sriramnagarajan-0825 ·

wondering if it is related to the covid19 context... :-/

0 Votes 0 · ·
namablo avatar image
namablo answered ·

Hi,
just for your information, it works again.
Regards.

Share
10 |1000 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

olokshyn avatar image
olokshyn answered ·

Facing the same issue. Someone Ram apparently from Microsoft admitted that this is a known bug and is being fixed. Could you please provide a link to the ticket in the bug tracking or, at least, any estimates on when it will be fixed?


Share
10 |1000 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

NatalieMorse-0688 avatar image
NatalieMorse-0688 answered ·

same thing is happening to me. I contacted help and they referenced me to this thread! not helpful at all.
has anyone fixed this?

Share
10 |1000 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.