question

JimRyan-3168 avatar image
0 Votes"
JimRyan-3168 asked ·

Connot login to Windows 10 PC with Microsoft Live account

I have a Windows 10 pro PC I just set up using a local account. I then added my personal (live) Microsoft account. It is linked to the computer when I click on Manage and see the devices.

I reboot and am presented with "Other User". On the bottom left I and the local account presented in the corner. I click on the icon to use a Microsoft account and put in my email and the password. It tells me the password is wrong. I know it is correct as I can login once going into the local account and going to Microsoft.com and logging in using the same credentials. Thinking it was cached I rebooted and tried 3 old passwords for the same account to no avail.

Looking at support options I do see mention of "use Microsoft account instead" mentioned in the instructions under settings, accounts. I do not see that option.

This is sort of like a system in a local domain not having logged in once and cached the credentials.

Any ideas what I'm missing?

windows-10-security
· 2
10 |1000 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

@JimRyan-3168
Hi,

Just checking in to see if the information provided was helpful.

If the reply helped you, please remember to accept as answer.
If no, please reply and tell us the current situation in order to provide further help.

0 Votes 0 ·

Hi,

We have not get information from you for several days.
Any update for your issue?

If the reply is useful for you, please accept as answer.
If you have any other confuse, please reply to us directly.

0 Votes 0 ·

1 Answer

JennyFeng-MSFT avatar image
0 Votes"
JennyFeng-MSFT answered ·

@JimRyan-3168
Hi,
1-Login to windows 10 with your local account (with administrator permission) .
2-Click Start>Run and type 'secpol.msc' and then enter.
3-In security setting window, go to Local Policies>Security Options and double-click on "User Account Control: Run all administrators in Admin Approval Mode". select "Enabled". click OK and then Restart your Windows.
4-Login again with your local account to windows. Now, open Settings > Accounts > Your Account> and click on "Sign in with a Microsoft account instead". You should see the login windows correctly to enter your Microsoft account.

Hope above information can help you.

============================================
If the Answer is helpful, please click "Accept Answer" and upvote it.
Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.

· Share
10 |1000 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.