question

Sunny987 avatar image
Sunny987 asked ·

Azure AD and G suite Auto Provisioning

Hello Team,

Can you please suggest we can see below error on provisioning audit logs for some users. We sync users via groups scoping from Azure ad to G suite application

Details
details: Skip reason = UnableToResolveReferenceAttributeValue, Active = ?, Assigned = ?, Passed scope filter: ?;

Thanks ..

azure-active-directory
10 |1000 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

1 Answer

BurakVarol avatar image
BurakVarol answered ·

Hi Sunny987,

Have you checked attribute mappings and confirmed that they are all set properly? It's most likely because of a faulty matching.
https://docs.microsoft.com/en-us/azure/active-directory/saas-apps/google-apps-provisioning-tutorial

2 comments Share
10 |1000 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

Hi @BurakVarol Thanks for the reply !!

Yes, we are facing issues with couple of users. they were created then skipped after few hours from google system.

I checked mappings all seem to be correct, what I am suspecting it could be due to membership of groups did not propagate but not sure as there is not much information on Azure logs.

0 Votes 0 · ·

Hi @Sunny987,
Just checking in if you are able to resolve this issue.

0 Votes 0 · ·