question

adrianh-3274 avatar image
0 Votes"
adrianh-3274 asked ·

Edge Sign in just flashes and can't set up sync


Hello,

Trying to move users over to sign in and save favorites etc. We have the M365 Business Premium with AD P1 and info protection is on in the tenant.

The system is fully patched with Edge 88. When I click the sign in to set it up, the screen just flashes. I have one drive set up and office is registered. I forced group policy to allow the sign-in method. Nothing showing in event logs and I'm not able to find any other logging or troubleshooting steps. Windows Defender is the AV.

ms-edge
· 1
10 |1000 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

@adrianh-3274,
I want to confirm with you whether the user is successfully signed-in after the Edge sign-in flashes? If yes, I suggest you just for testing purposes try to manually turn-off the sync under edge://settings/profiles/sync and then again turn it on after restarting the Edge browser. See whether it helps to start the sync.

If the issue persists then you can try to reset the sync by clicking the Reset sync button under edge://settings/profiles/sync.

I suggest you also make sure that the policies are applied properly.

0 Votes 0 ·
adrianh-3274 avatar image
0 Votes"
adrianh-3274 answered ·

That's the issue. I can't sign in at all. When I press the button, the screen just flashes. I just enabled the policy to allow users to sign in to edge from the default of not configured. It should allow them either way, I was just hoping it may have nudged it along

· 1 ·
10 |1000 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

@adrianh-3274,
Can you please inform me which exact policy you have configured for the sign-in?
In which user profile you want the user to sign-in and which profile is currently active?

0 Votes 0 ·
adrianh-3274 avatar image
0 Votes"
adrianh-3274 answered ·

I am using the following setting. Leaving the default or enabling doesn't make a difference.

This is happening on a fresh install. When edge is opened for the first time this happens. I can create another edge profile or use the default but I still can't sign in to anything. The screen just flashes when I hit the sign-in button.

https://admx.help/?Category=EdgeChromium&Policy=Microsoft.Policies.Edge::BrowserSignin

· 1 ·
10 |1000 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

@adrianh-3274,
It can be possible that due to any other group policy, BrowserSignin policy giving you this kind of results.
Did you configure any other policy along with the BrowserSignin policy? If yes, you can inform us about that may help to find the cause for this issue.
If you have configured many other policies and you are not sure which policy is the culprit here then just for testing purposes, can you please reset all the policies and just try to enable the BrowserSignin policy?
See whether it makes any difference.

0 Votes 0 ·
adrianh-3274 avatar image
0 Votes"
adrianh-3274 answered ·

I moved the PC out of GP scope and the same result I'm afraid.

· 3 ·
10 |1000 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

@adrianh-3274 ,
If the PC is out of GP scope then it means you need to sign-in manually. Do you mean you are not able to sign-in manually?
If possible try to paste edge://settings/reset in the address bar and press the Enter key.
Click on the Restore settings to their default values option and click the Reset button.
See after resetting the browser, you are able to sign-in or not.

0 Votes 0 ·

I will try this next week when i am back in the office.

0 Votes 0 ·

Any luck figuring this out? We have the exact same issue in our domain environment with Microsoft Edge and Microsoft 365 Apps for Business. The sign in screen for signing in from Office apps or Edge flashes and then vanishes. Curious if you ever figured it out.

0 Votes 0 ·