question

KlarkAhmeti-5903 avatar image
3 Votes"
KlarkAhmeti-5903 asked BrianYoung-1284 answered

"You do not have any Azure subscriptions in the Microsoft Learn Sandbox directory. Click here to switch to another directory." showing up in my notifications of Microsoft Learn account

My question is straightforward. How to resolve this problem ? I've seen some other answers but none of them has worked so far.

azure-cost-management
· 1
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

@KlarkAhmeti-5903 Is this still an issue? If yes, please reach out to Azure subscription management team by raising a support request using this link - https://docs.microsoft.com/en-us/azure/azure-portal/supportability/how-to-create-azure-support-request

0 Votes 0 ·
VaibhavChaudhari avatar image
1 Vote"
VaibhavChaudhari answered

Can you try click on below icon and select the sandbox subscription that is activated.. Inside this subscription, you are supposed to create services

65290-image.png




Please don't forget to Accept Answer and Up-vote if the response helped -- Vaibhav


image.png (16.9 KiB)
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

BrianYoung-1284 avatar image
0 Votes"
BrianYoung-1284 answered

Most of the answers here are nonsense, even after going to previous LEARN modules and resetting the sandbox I continued to get the same error. This included trying to "un"-delete resources using Azure shell... what worked for me was simply opening a private window in Firefox (I imagine similarly, incognito window in Chrome), and... magically, I was able to create resources/storage/etc in Azure within my LEARN sandbox and complete the "check my work" link from the LEARN module. In its own way, working around M$ limitations should be a part of the learning but being locked out of sandbox access while studying Ignite modules is nonsense... not to mention the FIX makes ZERO SENSE. But, if you're looking down the barrel of 99% completion, as I was, for the Azure Admin challenge.. or likely any other that requires "CHECK MY WORK" -- the fix is a clear cache private browser, inexplicably. I hope this helps someone, since the obvious alternative is to "wait out" the sandbox expiry, which ALSO DOESN'T WORK!

5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.