question

JD-2589 avatar image
0 Votes"
JD-2589 asked ·

Unable to complete due to service connection error.

alt text



I am using the Azure Portal App for Windows 10. Available for download from https://portal.azure.com/app/Download
When I go to Azure Active Directory > Users > Groups > Add Memberships
I select the distribution list and click "SELECT" I get the error above.
I get he same error if I use the browser version of AAD.
This happens on all browsers (Edge, IE, Firefox) in normal mode and incognito.

When I add the group or DL via the O365 Admin Center, it works perfectly fine.

Does anyone have any experience with the above?
Thank you.

azure-active-directory
pic.png (2.9 KiB)
10 |1000 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

1 Answer

FrankHuMSFT-3200 avatar image
0 Votes"
FrankHuMSFT-3200 answered ·

Hey JD-2589 this looks like a transient issue that shouldn't have occurred. Can you try again now and make sure that your network connection is stable and you're not behind any proxies?


If you're still having an issue here, please email AzCommunity[at]microsoft[dot]com and I can enable a one time free support ticket. Please provide your Azure Subscription GUID and a reference to this thread. And hopefully we can get you on the right path again soon. 

Please see : https://blogs.msdn.microsoft.com/mschray/2016/03/18/getting-your-azure-subscription-guid-new-portal/

On how to get a subscription GUID.

In addition to that once you are able to resolve your issue with the support engineer, please post your response on this thread so that future readers will be able to benefit from your solution. 

· 3 ·
10 |1000 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

Hello @FrankHuMSFT-3200,


I have submitted an email to the address you provided. Unfortunately your instructions did not work.. I attempted to locate our GUID however there are no Subscriptions listed in the subscriptions blade.


Regards,


0 Votes 0 ·

hey @jd-2589 are you using a free trial? If you have a free trial this may be the reason why you're getting this error as well.

0 Votes 0 ·

Hey @FrankHuMSFT-3200 - how can I tell if we're using a free trial? We currently have an Enterprise O365 tenancy with over 400 users. Additionally, we are able to perform many other actions using Azure AAD; such as creating new users, temporary passwords, requiring MFA again, etc.



0 Votes 0 ·