question

Dlo-2139 avatar image
0 Votes"
Dlo-2139 asked ·

White screen logging into teams

Some users experience a white screen at login for teams.
We get this in Citrix sessions / laptops or desktops and even macs.
We have to clear the cache then user can log back into teams and launch it.
This happens randomly for all different users and some users all the time.

Anyone else run into this issue?

office-teams-windows-itpro
10 |1000 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

1 Answer

JimmyYang-MSFT avatar image
0 Votes"
JimmyYang-MSFT answered ·

Hi @Dlo-2139

When did this issue happen in your environment?

Do you have any operations before this issue occurred?

Do you have the same issue on desktop client?

I did a test on my Mac environment and Win10 and all seem work well. The client version is 1.4.00.4167(64-bit)

In this case, please check and temporarily disable any anti-virus scanner running on background and update your graphic drivers. To exclude the effect of third-party application, you can try to do a clean boot in your environment. At meantime, please check whether you have the latest Teams application version.

In addition, you can verify if the Teams service is healthy. Go to Microsoft 365 admin center and click Health->Service health to see it


If the response is helpful, please click "Accept Answer" and upvote it.

Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.



· 2 ·
10 |1000 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

In our Citrix environment we are only one version off the latest one yes our Macs and Desktops have the same issue sometimes.
We opened a case with Microsoft when we first had the issue and the they had us clear out the cache folders and it worked.
I believe they said it had something to do with a update on the back end but now we always have the issue constantly. This was back in December.
Nothing changed on the system side of things as far as the image for Citrix when it started. Things changed now sine its 3 months later but nothing we tried fixe the issue.

I have a case open again with Microsoft to see what they say again to see if they can help us pinpoint the issue. But if someone does have the issue we close out of teams / delete the cache and boom they are back in. Once in awhile we have to delete the crypto folder as well.
So for Citrix as a temp solution we are going to exclude the cache from the profile so that should help users that log out and back in.

0 Votes 0 ·

@Dlo-2139

Thanks for sharing your workaround about it!

0 Votes 0 ·