question

eg1995-5273 avatar image
0 Votes"
eg1995-5273 asked ·

exchange server 2016 automatic reply

dears,

i recently migrated my users from exchange 2010 to 2016. and i have lost the automatic reply feature on outlook clients.
it was working on exchange 2010, now all my users can't use the automatic reply from outlook clients however it works just on outlook on the web.
im facing the below error:

70677-capture.png



can you help me please

thank you

office-exchange-server-administrationoffice-exchange-server-connectivityoffice-exchange-server-mailflowoffice-exchange-server-ha
capture.png (64.2 KiB)
10 |1000 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

ZhengqiLou-MSFT avatar image
0 Votes"
ZhengqiLou-MSFT answered ·

Hi @eg1995-5273 ,

Good day!
After you finished the migration, did you remove the outlook profile and recreate them? Please try Control Panel -> User Accounts -> Mail -> Profiles -> Show Profile -> Remove then Add.

Also try deleting the old credentials in Windows Credentials.
And press CTRL then right click Outlook icon in the taskbar to Use Autodiscover to test the e-mail configuration. Will it show the right OOF URL?
70982-image.png
70955-image.png

Regards,
Lou


If the response is helpful, please click "Accept Answer" and upvote it.
Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.


image.png (9.5 KiB)
image.png (39.5 KiB)
·
10 |1000 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

eg1995-5273 avatar image
0 Votes"
eg1995-5273 answered ·

yes all of the above is true
but same issue

any more ideas?

· 2 ·
10 |1000 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

Hi @eg1995-5273 ,

After you enabled OOF on OWA, will the Outlook have the same OOF settings?
If not, i would think it's because of the Autodiscover, there could be a sync error between Outlook client and Exchange server.
Please test autodiscover with EXRCA: Exchange server -> Service Account Access.

Also you can open the OOF URL in your browser and login with your domain\alias and password to check if the service is running.
And try to switch to Cached mode/Online mode.

Regards,
Lou


If the response is helpful, please click "Accept Answer" and upvote it.
Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.

0 Votes 0 ·

Hi @eg1995-5273 ,

Do the suggestions above help? If the issue has been resolved, please click “Accept as answer” to mark helpful reply as an answer, this will make answer searching in the forum easier and be beneficial to other community members as well.

Regards,
Lou


If the response is helpful, please click "Accept Answer" and upvote it.
Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.

0 Votes 0 ·