question

DavidCrosby-9846 avatar image
0 Votes"
DavidCrosby-9846 asked ·

WDS WTK Update to 2004

Today I decided to update the ADK on my deployment server. I updated to 2004. I decided to choose one model PC to try testing with and downloaded the driver package for said laptop and updated the share to make a fresh new boot image then uploaded it. I installed both parts of the 2004 update. I injected all drivers for that model. Made a new boot image. Loaded the new boot image. Now when I PXE to the WDS it goes in with the new boot image and says loading files then reboots. Every single time. Is there something I haven't changed that is required with the ADK update?

windows-server-setup
10 |1000 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

1 Answer

TeemoTang-MSFT avatar image
0 Votes"
TeemoTang-MSFT answered ·

This is mostly likely due to the lack of correct network drivers in the boot image.
Right on the WindPE screen, press F8, when prompt opens up, check IP (Ipconfig) and Disk (Diskpart - List disk; Check time and Date on the BIOS of the machine, make sure they are updated.
In this similar case, uninstall ADK 2004 and roll back to 1903 make thing fine…
https://www.windows-noob.com/forums/topic/21012-cm-2002-boots-into-winpe-then-reboots/?tab=comments#comment-69511


If the Answer is helpful, please click "Accept Answer" and upvote it.
Information posted in the given link is hosted by a third party. Microsoft does not guarantee the accuracy and effectiveness of information.
Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.


· 1 ·
10 |1000 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

Would you mind letting me know the update of the problem? If you need further assistance, feel free to let me know

0 Votes 0 ·