question

AmanSingh-5167 avatar image
0 Votes"
AmanSingh-5167 asked ·

How can I change share role permission for an item in sharepoint?

I am getting 403 Forbidden (Access Denied).

office-sharepoint-server-development
10 |1000 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

1 Answer

EmilyDu-MSFT avatar image
0 Votes"
EmilyDu-MSFT answered ·

@AmanSingh-5167
Based on your description, I understand that you want to set unique permissions for items but you do not have permission.

Please go to site settings -> site permissions -> grant your account with full control permission.


If an Answer is helpful, please click "Accept Answer" and upvote it.
Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.




· 2 · Share
10 |1000 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

@EmilyDu-MSFT Actually, I don't see any of these functionalities in site permission.

0 Votes 0 ·
EmilyDu-MSFT avatar image EmilyDu-MSFT AmanSingh-5167 ·

@AmanSingh-5167
What permissions do you have for the site collection?

You should contact with the site collection administrator with full control permission, let him grant you with full control permission to set unique permissions for items.


If an Answer is helpful, please click "Accept Answer" and upvote it.
Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.




0 Votes 0 ·