question

ChipchaseMatthew-3022 avatar image
0 Votes"
ChipchaseMatthew-3022 asked ChipchaseMatthew-3022 commented

Skype for business (Lync 2013) not showing conversation history within the app for 1 user

So as titled Skype for business is not showing conversation history within the app for 1 user.

They can see their conversation history in Outlook fine, but when clicking the Conversations button in the Skype for business app nothing shows up.

Issue follows them to other machines. I believe we have tried deleting their Skype account in Lync server 2013 and recreating it, but the issue remains the same.

Also tried deleting the SIP folder etc. But that will have been ruled out by the issue following the user to another machine (no roaming profiles).

The user thinks it has never worked since he started about 3 years ago.

Any other suggestions?

office-skype-business-server-itpro-general
· 7
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

Hi @ChipchaseMatthew-3022

To troubleshoot this issue, we firstly recommend you check if the EWS status is OK by following these steps:

1.Press Ctrl and right click Lync icon in the taskbar.
2.Click Configuration Information

72796-18.png


In addition, we recommend you collect if there are any error messages from the Lync client log file. You can navigate to the Tracing Folder in your user directory in File folder. For more details, you can refer to:

https://docs.microsoft.com/en-us/skypeforbusiness/troubleshoot/server-configuration/collect-log-files#collect-log-files


0 Votes 0 ·
18.png (55.7 KiB)

The EWS Internal URL and External are showing blank and EWS Information is showing as EWS not Deployed. MAPI Information is showing MAPI Status OK. Hanging Notification Status is showing Disconnected.


This is actually happening for myself and 1 other user. Everyone else is fine. We have a O365 hybrid setup and on prem Lync 2013.

0 Votes 0 ·

Hi @ChipchaseMatthew-3022

Thanks for your information you provided!

IF EWS not deployed shows up then first thing to check is this regedit key:

Start regedit.exe
Go to HKLMsoftwareMicrosoftofficeoutlookaddinsUCAddin.LyncAddin.1
Make sure that value of “LoadBehavior” is = 3, if not then change it to 3
Restart LYNC client and wait a couple of minutes.

0 Votes 0 ·
Show more comments

0 Answers