question

GabrielaMichnea-5175 avatar image
0 Votes"
GabrielaMichnea-5175 asked ·

Language change from french to english in OneDrive

Dear,
I would like to change the language from french to english for OneDrive.
Please advice.

Thank you.
Kind regards, Gabriela

office-onedrive-client-itpro
10 |1000 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

1 Answer

emilyhua-msft avatar image
0 Votes"
emilyhua-msft answered ·

@GabrielaMichnea-5175
Do you want to change the language for OneDrive client?

If yes, please go to Start meun > Settings > Time & Language > Language, check the display language for your Windows system.
The OneDrive client's language depends on the system language.

If the display language and the preferred language is English now on your system, but the OneDrive client's languag is still French, I suggest you uninstall OneDrive and restart your PC.
Then download OneDrive, and reinstall it to check this issue.


If an Answer is helpful, please click "Accept Answer" and upvote it.
Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.

· 3 ·
10 |1000 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

I cchecked - my system in set up on English.
I reinstalled OneDrive 2 times , each time with restart of the pc , still no succes.
One drive is in French.
Is it possible that somewhere are admin rights - set on french which i cannot see or update as user? ( is ia company account this one)

0 Votes 0 ·
emilyhua-msft avatar image emilyhua-msft GabrielaMichnea-5175 ·

@GabrielaMichnea-5175
There are indeed some administrator actions to force one language, but it seems to be for the web services.

What's the language when you set up this Windows System?
I would like to suggest you create a new local administrator to check this issue.
Besides, please go to Start menu > Settings > Time & Language > Language > Administrative language settings > Copy settings, make sure the language for new user accounts is English before creating new Windows account.
73753-capture5.png


0 Votes 0 ·
capture5.png (22.7 KiB)

@GabrielaMichnea-5175

Please chcek whether my reply is helpful. Any updates, please share with us.

0 Votes 0 ·