question

WillSpagnoli-5705 avatar image
0 Votes"
WillSpagnoli-5705 asked ·

DNS zone won't route to VM

I setup an Azure VM using WordPress Certified by Bitnami, and then I setup a DNS Zone where I connected the Domain to the Public IP address of the VM. I set the routed the DNS nameservers on my domain provider to the Azure DNS, and created DNS records (a CNAME record for the domain name, and an A record for the public IP address). However, while the domain connects to the azure server, it does not direct me to the VM that I created. Also, even when accessing the VM directly through the Public IP address, It takes several minutes to load each page. I am unsure if these are related.

azure-virtual-machinesazure-dns
10 |1000 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

1 Answer

ManuPhilip avatar image
0 Votes"
ManuPhilip answered ·

Hello @WillSpagnoli-5705,

Your issue details are not much clear. Have you setup the Bitnami WordPress as an Azure Webapp service? If so, please go thorugh my blog here to understand, how to setup a custom domain for the webapp

http://cloudcompute.info/how-to-configure-an-azure-app-from-marketplace-in-a-custom-domain/

If this is not the case, please let's know more details on the issue


Please mark as "Accept the answer" if the above steps helps you. Others with similar issues can also follow the solution as per your suggestion

Regards,

Manu

· Share
10 |1000 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.