question

emanuelenistri-1332 avatar image
0 Votes"
emanuelenistri-1332 asked ·

windows 10 insider preview is not displayed

Good evening,

I would like to activate insider preview but when I go to settings to activate it nothing is displayed on the page

i have win 10 pro 20H2 updated to the latest version

windows-10-general
10 |1000 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

1 Answer

JennyFeng-MSFT avatar image
0 Votes"
JennyFeng-MSFT answered ·

@emanuelenistri-1332
Hi,
To fix this issue, open the Registry Editor and navigate to the following path:
Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\WindowsSelfHost\UI\Visibility
Look for the DWORD (32-bit) named as HideInsiderPage and in case it does not exist, create it.

Set the value of this DWORD to be 00000000 if you want to make this page visible. Make sure that the base value is set to be Hexadecimal.
Hope above information can help you.

============================================
If the Answer is helpful, please click "Accept Answer" and upvote it.
Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.

· 1 ·
10 |1000 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

Resolved
thanks

0 Votes 0 ·