question

KellyJUeoka-2028 avatar image
0 Votes"
KellyJUeoka-2028 asked ·

Azure Stack Development Kit build 1.2008.0.59 (2008) Connected Deployment Failure

Hello, I'm trying to re-deploy the ASDK in a lab environment (connected scenario) and for some reason can't get past the "login to Azure" portion of the deployment. The error is as follows for multiple confirmed Global Administrators in the Azure tenant being utilized: Get-AzureAdTenantDetails : The account you entered '(my global administrator account here)' is not an administrator of any Azure Active Directory tenant. Nothing in my Azure tenant has changed and as described this is happening for multiple Azure Global Administrator accounts. Thank you in advance.

azure-stack-hub
· 1
10 |1000 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

Can you give more info on where in the deployment process you are having this issue? Are you trying to register the ASDK, or are you trying to log in after deployment?

0 Votes 0 ·

1 Answer

KellyJUeoka-2028 avatar image
0 Votes"
KellyJUeoka-2028 answered ·

Hi Travis, Thank you very much for responding. I fixed this issue by reviewing this post and making the appropriate change to one of the deployment scripts: https://docs.microsoft.com/en-us/answers/questions/257338/asdk-deployment-fails.html - seems like others are having the same issue. Thanks

·
10 |1000 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.