question

sreekanththiruvanan-8376 avatar image
0 Votes"
sreekanththiruvanan-8376 asked ·

Unable to login windown 10 with smart card authentication

Hello All, When i try to login windows 10 with smart card authentication, it says " the domain specificied is not available" please try again later. Please assist

windows-10-security
10 |1000 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

TeemoTang-MSFT avatar image
0 Votes"
TeemoTang-MSFT answered ·

The problem is that the domain specified in the authencation certificate is invalid or inaccessble. Open client certificate (in certificate manager), switch to Details tab and scroll down to Subject Alternative Names certificate extension. Check for User Principal Name. It contains logon user name and authoritative domain for your user account. Client workstation attempts to contact specified domain to validate your credentials and fails.


If the Answer is helpful, please click "Accept Answer" and upvote it.
Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.


·
10 |1000 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

sreekanththiruvanan-8376 avatar image
0 Votes"
sreekanththiruvanan-8376 answered ·

Yes, we did validated and i forgot to point out that when i connect the affected PC to corporate network its getting fixed automatically.

With an example below,

I work continously at remote via VPN, i lock my windows 10 laptop "windows key + L" then come back after an hour, and i see in the screen "the domain specificied is not available"

This may help for you to direct us

· 2 ·
10 |1000 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

It seems that after one hour lock, computer network changed then lead to smart card verification issue. Open device manager and check the computer's network adapter, uncheck Allow the computer to turn off this device to save power option

0 Votes 0 ·

Would you mind letting me know the update of the problem? If you need further assistance, feel free to let me know.

0 Votes 0 ·
sreekanththiruvanan-8376 avatar image
0 Votes"
sreekanththiruvanan-8376 answered ·

Issue still persists, it is directing to smard card certification error. We are still working with Microsoft

· 1 ·
10 |1000 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

Ok, wait for your good news

0 Votes 0 ·