question

Daidalos-7790 avatar image
0 Votes"
Daidalos-7790 asked ·

Cannot enable azure defender - azure security center standard tier

In security center, under pricing & settings, azure defender is ON for my subscription and my workspace.
But when you go to Cloud Security, Azure Defender: it says you subscription is not enabled with defender and if you click enable, you go to another page where you cannot do anything. My 30-day trial is already active.

Please see attached
73814-image.png


73805-capture.jpg


There is nothing you can select here
73787-capture2.jpg


azure-security-center
image.png (56.9 KiB)
capture.jpg (93.9 KiB)
capture2.jpg (92.7 KiB)
10 |1000 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

1 Answer

JamesTran-MSFT avatar image
0 Votes"
JamesTran-MSFT answered ·

@Daidalos-7790
Thank you for the detailed post!

After enabling Azure Defender on my end, I was running into the same problem where the Azure Defender Dashboard (under Cloud Security) wasn't populating and saying that I didn't enable Azure Defender. I also checked my subscription to see if Defender was "on" and it displayed as "off". I've reached out to my team regarding this and will update as soon as possible.

74021-image.png
74013-image.png


If you have any other questions, please let me know.
Thank you for your time and patience throughout this issue.


image.png (18.6 KiB)
image.png (24.1 KiB)
· 4 ·
10 |1000 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

@Daidalos-7790
Thank you for your time and patience throughout this issue.

I just wanted to reach out and let you know that we've reached out to our engineering team and will update as soon as possible.

0 Votes 0 ·

@Daidalos-7790
Thank you for your time and patience throughout this issue!

I just wanted to check-in and let you know that this issue should be resolved from our end, if you can confirm everything is working as expected on your end?

75613-image.png


If you have any other questions or are still facing this issue, please let me know.
Thank you for your time and patience throughout this issue.


Please remember to "Accept Answer" if any answer/reply helped, so that others in the community facing similar issues can easily find the solution.

0 Votes 0 ·
image.png (133.4 KiB)

Thank you James.
I was just wondering if it was something I did or if there is an easy-fix I could perform if I encounter this again on a different subscription.

0 Votes 0 ·
Show more comments