question

GregThomas-0401 avatar image
0 Votes"
GregThomas-0401 asked ·

Connecting an Azure VM to an Azure Domain

Hi,

I've setup an Azure Domain using Domain Services in my Azure tenant. I've also setup an Azure VM. I can log in via Bastion into the VM, however, when I try to add this machine to the domain using an account that belongs to the domain that is a Global Admin I get the following message and am not sure how to proceed.
73937-image.png



Note: I have logged into the Azure portal with that account and have had no issue.

Thanks.

azure-active-directoryazure-ad-domain-services
image.png (63.7 KiB)
10 |1000 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

GregThomas-0401 avatar image
0 Votes"
GregThomas-0401 answered ·

Thank you for this. I had waited 20 minutes and tried all these things.

What I did do differently, is I triggered the change of password on the desktop I was working on and that seemed to have done the trick.

Thank you.

· 1 ·
10 |1000 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

@GregThomas-0401 Glad you got it working.

  • Please do not forget to "Accept the answer" wherever the information provided helps you to help others in the community.

0 Votes 0 ·
SaiKishor-MSFT avatar image
1 Vote"
SaiKishor-MSFT answered ·
·
10 |1000 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.