question

Mar-9663 avatar image
0 Votes"
Mar-9663 asked ·

Multi Factor Authentication on premise Problem with internal AD machine

Hi there, We have an Azure Hybrid infrastracture and we have recently activated MFA (installed also on premise on our server) Everything seems work but we have problem about Terminal Services (RDS Gateway) We use TS in our environment but local workstation on-premise joined in the internal AD sinchronized with azure not ask MFA when connecting to terminal? what could be the problem? We've nothing in Whitelist on Multi Factor Autenthication server client. thanks so much

azure-ad-multi-factor-authentication
10 |1000 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

1 Answer

Mar-9663 avatar image
1 Vote"
Mar-9663 answered ·

solved, I've find the oprion "ignore gateway for local addresses" sorry

· 1 ·
10 |1000 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

@Mar-9663
Thank you for the follow up and for providing your solution so that others experiencing the same issue can easily find this!

If you have any other questions, please let me know.
Thank you for your time and patience throughout this issue.


Please remember to "Accept Answer" if any answer/reply helped, so that others in the community facing similar issues can easily find the solution.


0 Votes 0 ·