question

Elpy-2452 avatar image
0 Votes"
Elpy-2452 asked ·

Azure pipeline: No code coverage driver available since new image version

Since an environment update my pipelines are failing because code coverage checks do not work anymore.
PHPUnit shows the following warning:

Warning: No code coverage driver available

It was working in this version

2021-03-04T10:10:09.1188557Z Environment: ubuntu-20.04
2021-03-04T10:10:09.1188733Z Version: 20210219.1
2021-03-04T10:10:09.1189040Z Included Software: https://github.com/actions/virtual-environments/blob/ubuntu20/20210219.1/images/linux/Ubuntu2004-README.md

It is broken in

2021-03-04T14:05:43.0483855Z Environment: ubuntu-20.04
2021-03-04T14:05:43.0484040Z Version: 20210302.0
2021-03-04T14:05:43.0484358Z Included Software: https://github.com/actions/virtual-environments/blob/ubuntu20/20210302.0/images/linux/Ubuntu2004-README.md

How to fix this?

azure-virtual-machines-images
10 |1000 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

1 Answer

VaibhavChaudhari avatar image
0 Votes"
VaibhavChaudhari answered ·

If the questions is more on Azure DevOps, please note that - Azure DevOps related questions are not supported on this forum. It's better to reach out to dedicated forum over here:

https://developercommunity.visualstudio.com/spaces/21/index.html


Please don't forget to Accept Answer and Up-vote if the response helped -- Vaibhav

·
10 |1000 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.